zone alarm - again!!

  oak chip 20:11 31 Jan 2009
Locked

I have read a number of the posts in Helproom about conflicts with Zone Alarm. I am not sure if this is a new one or not? I recently (yesterday) downloaded updates for ZoneAlarm - I was prompted from within the program for updates, The install seemed well until the computer was restarted. The entire system became unstable. Messages from ZoneAlarm flashed on the screen so fast as to be unreadable. Nothing else worked or worked so slowly as to be unusable. This carried on for over 30 minutes. I eventually resorted to shut down using the Start button (physical shutdown). On re-starting the same conditions applied - again physical shutdown was used. On the third re-start the system responded - but at a snail's pace. I finally managed to shut Windows (XP home) using the proper software shutdown. On restart I tried to uninstall Zone Alarm - but was only partly successful. The add/remove informed me other programs were using "True Vector Internet Monitor". Since then access to web pages has been impossible. On start up access is possible - but for only 90 seconds. XP fault log reports True Vector Internet Monitor failed to start under 'Service Control Manager'.
Other software running is AVG antispyware, and SAS anti malware. I would like to remove both Zone Alarm, and AVG and replace them with Kaspersky - but without Internet access?? The computer in question is a laptop on a WiFi home network - the computer I am now using is a Vista desktop wired into the network - only Kaspersky - no problems!! I also have Network Magic on both machines - any ideas or suggestions gratefully received!!

  rdave13 20:28 31 Jan 2009

Try booting to safe mode and use system restore to before this problem. Note restore cannot be 'undone' in safe mode. Back to normal boot up and uninstall ZA etc. Use Ccleaner to clean reg afterwards.

  oak chip 21:11 31 Jan 2009

Have tried "System Restore" - but not in 'safe mode' - is this different?? - will ZA uninstall completely?? It didn't last time!! - Should I back up Registry before cleaning - if so, how?? - Sorry about the questions - but have never done this before!!

  Zak 21:24 31 Jan 2009

Also before uninstalling ZA you must shut down the True Vector service. Open up ZA and go to preferences tab and untick Load ZA at start up. Reboot and then uninstall in Add/Remove Programs.

If this fails perhaps use this tool:


click here

  oak chip 22:49 31 Jan 2009

Zak - thanks for your reply - I have tried to remove ZA - but after this have done System Restore - (not in safe mode) - so it came back!!
I cannot seem to open ZA!! - Do I need to re-install it, then un-install?? Or will this just add to the problems??

  oak chip 18:55 03 Feb 2009

Sorry guys - all attempts failed!! Cannot get rid op the damn 'True Vector Internet Service' which is blocking all attempts to access internet!! I have tried the removal tool, tried install/uninstall - with removal tool (access to the 'TVIM' was blocked when I installed ZA again - install did not work properly!! Any Ideas??

  oak chip 16:01 14 Feb 2009

Problem resolved!! used Zone Alarm's own uninstaller in "Safe Mode" - this worked!! What a relief!!. The last resort would have been a re-install of Windows!! Once again, thanks for all your responses - they all helped!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?