Zone Alarm 6

  Bjthene 17:34 27 Aug 2005
Locked

Has any one having a problem with Zone Alarm 6.Im using XP Pro with 4 users, and ZA keeps crashing, especially when you change users. I then have to shut down ZA and reboot it and then its o.k. Obviously this poses a security risk as the ZA icon next to the clock is there, so you assume its working ok. Is it just me?

  Fruit Bat /\0/\ 17:44 27 Aug 2005

System errors in red at top of control centre, disconnect from web, shut down ZA and restart it, do not need to reboot or log off user.

  Ram Rat 17:55 27 Aug 2005

I have also had problems after upgrading to Zone Alarm V6. I could't get onto any secure web sites so I have uninstalled back to my last version. I also had trouble setting up in the first place.

  Bjthene 18:08 27 Aug 2005

To be honest, I have gone back to sygate. Stopped using it over a year ago, don't know why, but that seems allright. Tried Kerio aswell but that just kept popping up with alerts all the time. Thinx Ill stay with sygate for the while

  Bjthene 18:10 27 Aug 2005

sorry fruit bat, It may be my grammar but that is what I have been doing, shutting down ZA and then rebooting ZA.

  anchor 16:49 04 Sep 2005

It seems from other reports that Zone Alarm 6 is full of bugs.

The consensus appears to be "don`t install it"; at least until they get the problems resolved. Stay with version 5.x.

click here

  Stuartli 17:36 04 Sep 2005

I've used ZA6 (including latest version) since it came out and also installed it on three other systems.

All are running equally as successfully as previous versions of ZA.

  TonyV 17:52 04 Sep 2005

I have ZA 6.0.631.03 Pro, and this works fine. It is only on a single machine, but I have no trouble at all.

TonyV

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone