Zone Alarm

  Cannuck 13:43 11 Feb 2009

Downloaded the latest update for the free version of Zone Alarm for XP, and in the middle of installing up popped a notice that "zlclient.exe" could not be loaded as "zpeng25.dll" couldn't be located. The installation was terminated. Tried to re-install, with same result. I then tried to uninstall and up popped a notice saying "True Vector Internet Monitor was not uninstalled as another program may be using it".
Tried to re-download it , but now I can't access the Internet through Firefox or IE, but I can send and receive e-mail.
Everything was working well right up till I downloaded that update. I'm sure it is the Zone Alarm Firewall that is causing the problem, but I can't load Zone Alarm, nor can I delete it.
Tried System Restore, and that didn't help either.
Any ideas would be greatfully appreciated.

  canarieslover 14:35 11 Feb 2009

I had similar problems yesterday and finally changed my hard drive back to one with an image I had made a couple of months here I have looked on Zone Alarm forum but to no avail. For what its worth I have uninstalled Z/A in Safe Mode and gone over to using Comodo. I had uninstalled on my original hard drive, but again I could not get everything running properly. This hard drive is currently on books outside the case as I keep connecting it in whenever I get a chance to work on it. If I do manage to find a solution I will post again.

  Cannuck 14:43 11 Feb 2009

Didn't notice your previous post.
Will try to uninstall in safe mode and see what happens.

  Cannuck 15:33 11 Feb 2009

Re-booted in Safe Mode and was able to completely uninstall Zone Alarm.
Can now access internet and I am just using Windows Firewall at the moment. Will have a look at Comodo.
Thanks for the tip, and I see another person has posted about the same problem. Zone Alarm should look into it.

  canarieslover 15:42 11 Feb 2009

I'm finding Comodo a bit intrusive at the moment but I think it is only the learning curve that both Comodo and myself are on. It will probably settle down once it learns my programs and habits. At least you seem to have had more luck than me at finding a solution. Despite sfc /scannow and a repair install over Windows I am still left with a completely unpopulated Device Manager and no USB or sound.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?