Zlob Query

  ikwintanoh87 13:27 24 Sep 2007
Locked

Hi all, my laptop has recently become infected by Zlob, and I followed many of the suggestions given in a previous forum posting, including downloading Spybot and A Squared. After several scannings and cleanings, Spybot finally reported that my laptop was "clean". However, the little blinking shield icon telling me to download the false adware is still there. Also, when I check the active processes in my Windows Task Manager, the malware code of "msmmsgs.exe" is still there.
Does that mean that Spybot is wrong and Zlob is still very much present in my laptop? Or is this just harmless leftovers that still appear even after the Zlob is cleaned out of the system?

  rawprawn 13:45 24 Sep 2007

Have you tried turning System Restore off and rebooting, then rescan and remove anything it finds. Don't forget to turn system restore back on. (You will lose all your previous restore points) I am not saying this will cure it for certain, but if not I suggest you run HiJack this and post the results to this specialised forum.
click here

  ikwintanoh87 13:53 24 Sep 2007

Mm, yeah, I forgot to mention that I did turn off my System Restore and then rebooted my laptop. After I did that, Spybot told me my laptop was clean, but my first post shows what the current situation is. I'll try HiJackthis though...

  mfletch 14:51 24 Sep 2007

Hi, Use Smitfraud Fix But read the instructions first,

click here


mfletch

  ikwintanoh87 15:30 25 Sep 2007

Thanks for your suggestions, everyone. My problem appears to be solved now. Thanks again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?