Zlob

  myanmarboy 12:56 22 Mar 2007
Locked

I appear to be infected with Zlob. I have McAfee AV, Spysweeper AS, Adaware (freebie), and use Windows Defender and the Windows Live One Care. I have scanned with all and deleted the files found but when I scan again the infected files show again. All help appreciated. Thanks

  Kate B 13:30 22 Mar 2007

Try A Squared click here

  chub_tor 14:35 22 Mar 2007

Spybot click here checks for Zlob.

  provider 2 14:51 22 Mar 2007

Some information: click here

  beeuuem 22:50 22 Mar 2007

Have you turned off System Restore and restarted it? Nasties have a habit of hiding in System restore so that even after deleting all obvious traces they reappear from the hidden files.

  myanmarboy 23:22 22 Mar 2007

Thanks for the help. Looks like I am "clean" again.

  mick73 13:44 05 Aug 2007

I got zlob on board with a "Windows Codec package" and it was picked up by Spybot but not removed.it got past AVG and A2. I have run half a dozen malware detectors including Microsoft but they all show no infection. Yet zlob is still turning the computer off and altering Security settings and giving me error messages. So has it corrupted my computer and then hibernated somewhere?

  oldbeefer2 10:06 06 Aug 2007

Have you tried A Squared as suggested by by KateB? Worked for a mate of mine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?