YouTube will not work after Flash Player Update

  GuitaringHamster 21:28 20 Jun 2010
Locked

A couple of days ago, I was asked to update my Flash Player to version 10.1.53.64 . I did so, but ever since I have not been able to play YouTube videos. As I am a frequent user of the site, it is causing me some inconvenience, and it is also quite annoying since I cannot find a solution.

When I click on a YouTube video, I am presented with a green rectangle upon a black background. Majority of the time, I get audio, and very (very very) rarely, I can acutally watch the video.

The working videos present no correlation, therefore I cannot think of anything that is causing it.

I have uninstalled and reinstalled Flash Player, and have tracked through various help sites, and found no answer.

Could someone help me?

  bobbybluenose 22:27 20 Jun 2010

try doing a system restore, then manually down load flash player from here,click here

  qbie 23:13 20 Jun 2010

Flash 10.1 has a new feature that uses your graphics card to speed up video decoding - it could be this which is causing the trouble.

Have you tried updating your graphics drivers to the latest version? I know there have been some issues with old drivers and this feature which cause the problems you describe.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017