'You have xx days left to register...' !

  AngeTheHippy 17:35 19 Dec 2004
Locked

Hi Chaps, little annoyance I don't know what to do about. My PC was returned to Evesham a couple weeks back for MB change. They also re-installed XP. Well, that's fine with me, except each time (day) I power up, I get the little balloon from the sys tray telling me 'you have 15, 14, 13-however many days left to register windows'. As soon as I click on the balloon, I get a small blue window telling me 'you're already registered'!!! I'm highly confused. I called Evesham who suggested I ring M-Soft. Which I did... 4 TIMES. Their support has been taken way out of the UK area, and it wasn't always easy to get the message across exactly WHAT was happening. I gave up in the end, and called Evesham again. I strongly suspect that when I get to 0 days left to register, I'm gonna be locked out - I told Evesham this, who suggested I wait until that time to see what happens. Doh!!! Any clues on this? Has anyone encountered this before? I'm being told one thing via the balloon message, then getting the exact opposite when I click on it!! Appreciate any help with this one.

AngeTheHippy
xx

  ACOLYTE 19:27 19 Dec 2004

Did this happen before the mobo change? if not you could argue that eversham caused the problem so it should be up to them to put it right.As the mobo is a major part of the PC it may be you needed to reactivate xp as the parts have changed since last time it was activated but eversham should have done this when they reinstalled xp not leave the job half done.
just my opinion I'm sure others will have theres.
Another thought is, if they reinstalled xp did they use the same serial key as was on last time,might make a difference.

  AngeTheHippy 00:45 20 Dec 2004

I've just powered down then up again to get the exact message that appears. It is: You have 10 days left to activate windows'. When I click on the message, I get the small blue window saying: 'Windows product activation' along the top, then: 'windows is already activated'. Dunno what to do about this really,

AngeTheHippy
xx

  georgemac 08:32 20 Dec 2004

in 10 days your pc will be unuseable so you have to get this sorted pronto.

I think this is evesham's responsibility.

click here activation info

click here will let you see what product key evesham have used when xp was reinstalled - should be the same as the one on the case sticker

click here how to contact microsoft UK - this may be the best route for you to take.

  anchor 08:57 20 Dec 2004

Evesham have a dedicated PCA forum contact. I have forgotten it, but I am sure someone will remember it, and hopefully post it here.

Obviously this is something that must be resolved ASAP.

  anchor 08:59 20 Dec 2004
  BT 09:17 20 Dec 2004

I have had a similar problem with activation of XP. I bought a new ADVENT PC from PC World 3 weeks ago and chose to 'activate later' on initial boot up as I wanted to get the Internet security software installed first.Since then I have been unable to access the activation option.I have had no reminders at all since then. Would the activation have been done automatically when Windows update has been accessed or was it done when the software was installed at the factory. I just hope everything doesn't come to a sudden halt in a weeks time!

  Andsome 09:56 20 Dec 2004

One of the penalties of buying a computer from these company's. As far as I'm concerned you cannot beat buying from a local computer builder.

  AngeTheHippy 11:53 20 Dec 2004

Georgemac,anchor,BT,andsome, thanks - I've d/loaded the bit of s/w you suggested georgemac, and yes, it's a totally different key to the one pasted on the top of the PC box.

I've also sent an e-mail to [email protected], and hope I get an answer promptly.

Will keep ya posted!

AngeTheHippy
xx

  georgemac 12:19 20 Dec 2004

the key used should have been the same as the one on the box - unless evesham have installed another oem license because the motherboard has been changed - but you should have been told because you may need to reactivate in future if you do a fresh install of xp

  AngeTheHippy 14:40 20 Dec 2004

Good news. Just been speaking with Evesham Support, tried a couple of solutions that didn't work. THEN, a suggestion was made to do a search for ' actshell.htm ' which was found in windows/system32/oobe folder. Then, right-click the .htm and 'open with' - opened with notebook. Got a page full of code, went to the specific line of code and changed a value. Did a restart, and got the blue window giving me the choices of how to activate. I entered the CORRECT activation number on the top of the PC, did another restart and .. I THINK IT'S WORKED!! 10 brownie points to that man! No more sys/tray balloons!

Tomorrow morning will be the acid test, when I power up from cold.

All for now, a VERY HAPPY CHRISTMAS and GREAT 2005 to all of ya!


AngeTheHippy
xxx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017