You do not have sufficient security privaleges

  bumpkin 18:55 05 Jan 2012
Locked
Answered

Hello all, me yet again. When trying to run system restore I get the message as per the title. You do not have sufficient security privaleges to run restore.

If I click User Accounts in control panel nothing happens.

If I go to log off and then change user, it shows me as the only user so I can only log in again not access the settings to change to administrator.

Seems like I have been demoted by a machine. Any ideas please.

Ray

  northumbria61 19:12 05 Jan 2012

Try this - Go to control panel, click on administrative tool, & then select "local security policy." On the left hand side under "local policies" select "user right assignments." In the main window look for & click on the "Back up files & directories" policy. Any user(s) or group(s) that you want to be able to create/use restore points must be listed here. If your user/group isn't listed you must add it. So add Steve or Administrator, or to cover both at the same time add the group Administrators or Backup Operators. That should allow you to use system restore points. The default entries are Administrators & Backup Operators.

  northumbria61 19:13 05 Jan 2012

So add Steve or Administrator - substitute your name for Steve

  bumpkin 20:47 05 Jan 2012

Thanks for your reply, that is exactly what I need but the Local Security icon does not show, the other six do (component services etc)I wont list them all.

Where from here?

Ray

  northumbria61 21:13 05 Jan 2012

Not sure at the moment - which OS are you running?

  bumpkin 22:10 05 Jan 2012

Hi again, is not this Pc but my daughters, OS is XP Home on pent4 reasonable machine. I can give you the spec if necc.

Ray

  bumpkin 22:16 05 Jan 2012

Just noticed my misspelling in the title.

  Secret-Squirrel 08:53 06 Jan 2012

Bumpkin, sadly for you, the Local Security Policy snap-in is only available in XP Professional :(

You may be able to get System Restore to work if you use XP Home's hidden Administrator account in Safe Mode:

Start the PC and immediately start tapping the F8 key quickly until you get to the Advanced Options menu. Using the arrow keys on the keyboard, select "Safe Mode" then hit the Enter key to confirm your selection. When you arrive at the welcome screen you should see an additional user called "Administrator" so click on that one and see if Sys Restore now works for you.

  bumpkin 11:24 06 Jan 2012
Answer

Thanks, Works in Safe Mode.

Ray

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?