Yet another graphics card problem

  bingbong 19:57 03 Nov 2005
Locked

My pc uses a 128MB NVidia GeForce FX5200 card on a pci bus connection. I use XP Pro with an Athlon 3200+ processor to a Samsung 17" Syncmaster
710V

It often shows photographs in lurid colours and blurs the images .

Windows media player plays video files (avi & mov) which are displayed in a similar manner i.e. lurid garish bright colours and a fuzziness in definition.

I also have a NVidia setting by right clicking on the desktop plus a "NView" option both with a whole lot of alternative settings which are not that relevant to me.

Can anyone put me right on this

  De Marcus™ 20:21 03 Nov 2005

Possibly a gamma setting gone astray? Or monitor setting somewhere?

I'm no gamer so my Geforce card (although updated to the latest drivers) has all the bells and whistles turned off, i.e: no nview, nwiz, etc in my system tray or in the startup list.

  flyingbrit 20:57 03 Nov 2005

try this:---go into control panel-display-advanced-select g-force 5200 tab at top-find digital vibrancy-if it's set at full turn it down with slider bar.....maybe got turned on by mistake.....britsdad

  007al 21:12 03 Nov 2005

also,in nvidia settings...go to colour correction and in the top left where it says"apply color changes to"...select all and all channels

  bingbong 21:22 03 Nov 2005

Thanks flying brit, worth a try but the digital vibrancy was off. 007 I tried your suggestion and the images are better but still not quite there. De Marcus I am following your advice as well in turning off a whole host of options which either I do not need or indeed understand.

One thing that seems to have worked quite well is to turn down the hardware acceleration by one notch. Stil not there but getting closer. Whatever happened to plug & play and forget?? (i.e. no fine tuning or tweaking required)

  Splork 21:24 03 Nov 2005

Try turning off DirectDraw or Direct3D (or both) in DXDiag.

  bingbong 21:32 03 Nov 2005

Splork can you clarify what you said. Where can I find these to turn them off?? What is DXDiag?

Thanks

  flyingbrit 21:33 03 Nov 2005

Ah well we'll try again!.....If what you have done so far has made a difference it must be that the settings for your graphics card have gone astray.Take a look at the gamma settings in the nvidia control,set everything to default to see what difference it makes,if any.I've just had a thought,could it be you've run two gamma correction progs together and one is conflicting with the other?I had somthing like that when I ran Adobe gamma because I forgot I'd got the Nvidia one running.(but from the sound of it,it wasn't as bad as yours)

  bingbong 21:39 03 Nov 2005

flyingbrit, by george I believe that you are on to something. Looking in my control panel I have an adobe gamma icon as well. Should I get rid of this?? If so how?

Ta

  g0nvs 21:42 03 Nov 2005

Or you could update your graphic card drivers.

  Splork 21:44 03 Nov 2005

Follow flyingbrit's suggestions for now, seem to be on the right track. The `fix` I mentioned has worked for a similar problem on a much older PC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017