yellow triangle

  aboutit 19:27 01 Oct 2004
Locked

I`m using XP Home SP2. My internet is taking a long time to load and when it does I get a yellow triangle at the bottom of the taskbar with an exclamation mark. saying done but with errors on page. Everything seems to be taking ages and when I click on a link I have to refresh in order to get to the page I want,. Have cleaned cache, temp int. files, cookie and run spysweeper and AVG any idea?

  Noelg23 19:29 01 Oct 2004

Im staying out of this one in case Stuartli has a rant again...paperman27 I would do the same but if your brave enough go for it mate...

  Wak 20:46 01 Oct 2004

Hi, I don't know what the above posting means so I may be sticking my neck out. However, here goes!!
I think that the yellow triangle indicates that the page has been loaded but your pop up stopper/Spyblocker (or something similar) stopped part of the page from being loaded, therefore, it is loaded but with errors on it. ie. not fully loaded as intended.
I get this sign just above the START button.

  Wak 20:50 01 Oct 2004

Incidentally, I don't think this has anything to do with your system being slow. Mine's OK and as fast as it should be.
Have you tried CyberTweak to improve your speed???

  spuds 21:58 01 Oct 2004

Downloaded the new ZoneAlarm update today, and bingo I have the annoying yellow triangle. It appears to mess up your browser system-have you found this!.

  alan227 23:59 01 Oct 2004

I downloaded the update for ZA and have no problems, but i use Firefox not IE.

  kev.Ifty 00:21 02 Oct 2004

Something to do with Script debugging

'Enable' Script debugging and you get Run time errors

'Disable' script debugging and you get the Yellow triangle....

Why?.... PASS.

FE will tell us i'm sure ;-)

Best wishes Kev.

  rdave13 00:26 02 Oct 2004

Not user friendly!Get good free antivirus,spyware'firewalls free off the net.

  rdave13 00:28 02 Oct 2004

Try to uninstall zone and it will leave something on your computer.

  User-312386 00:43 02 Oct 2004

are you using broadband or dial up?

  Wak 09:32 02 Oct 2004

I use I.E. 6.0, Sygate Personal Firewall, Adaware, Spywareblaster and Pop-up Stopper with NTL broadband and get the yellow triangle just above the START button.
All web sites load OK so it can only be stopping either pop-ups or adverts which I can live without.
As I mentioned earlier, if your system is slow or acting up I suggest your problems lie elsewhere and not with the triangle.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017