yellow question marks(device manager)

  imstuck 17:25 12 Mar 2008
Locked

Hi i have yellow question marks in other devices on device manager-they are multimedia audio controller and sm bus controller.

ive upgraded to xp pro but have no sound is this causing the problem?

Thanks

  rossgolf 17:28 12 Mar 2008

you have asked htis in another thread
stik to one thread

  imstuck 17:32 12 Mar 2008

rossgolf-is that all you got to say, nothing constructive

  rossgolf 17:33 12 Mar 2008

well if you stick to one thread more people will be able to help you

upddated all your drivers correctly?

  imstuck 17:36 12 Mar 2008

they dont update

  rossgolf 17:40 12 Mar 2008

wat do you mean they dont update.
there is an error?
or something else?

  imstuck 17:49 12 Mar 2008

thats what it says.is this related to sound

  woodchip 17:55 12 Mar 2008

As above you first need to load Sound Drivers. If it is built into motherboard you need to go to Computer Manufacturer site or Motherboard Site. Download all the Drivers for the Correct Model and Operating System

  imstuck 18:25 12 Mar 2008

rossgolf all i needed to do was download motherboard driver-easy, didnt you know that.

  Technotiger 18:31 12 Mar 2008

People here are trying to help you, please show a bit more respect!

all i needed to do was download motherboard driver-easy ....... if it was that easy why did you not do that in the first place!

  imstuck 18:35 12 Mar 2008

technotiger- you have it a bit wrong, look earlier in the thread, he came across with a bit of attitude to me.But it takes all sorts

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?