Yahoo.co.uk & POP access

  brundle 15:56 08 Apr 2008
Locked

Testing for someone else who is having problems sending emails using a long-established Yahoo.co.uk address with Windows Mail. For the last month or so the mails often (but not always) get stuck in the Outbox, with a mixture of 0x800CCC0E and 0x800CCC0F errors. These relate to rejected login-ID/passwords (ruled out), `long period of inactivity` which doesn't apply for this specific email account, or authentication/SSL issues. I've removed and re-entered the account information, changed SSL and authentication settings, made sure the email address has been registered as authentic with the Yahoo mail settings, ensured POP3 access is enabled, pinged the servers, successfully used TELNET to access the POP3 server (though this is a SMTP issue). Even testing my rarely used Yahoo account from a different ISP on a recently installed XP virtual machine, the same problems occur. Does anyone have experience of this, or better yet an answer? Thinking of suggesting she changes to GMail and forwards everything through that....

  Totally-braindead 16:12 08 Apr 2008

This might be nothing to do with it but a friend of mine is going to try Yahoo mail later in the week and while looking about the web I saw that in Vista with Windows Mail instead of Outlook Express you have to sign up to Yahoo Plus I think it is called.
This might not be the problem as I haven't done this yet but my understanding of it is that without the Plus thing Yahoo will not work with Windows Mail at all and that does not seem to be your problem.
The help page isn't bad if you want to try that click here+

  brundle 16:26 08 Apr 2008

Something like signing up for the paid Hotmail accounts to keep POP3 access? I'd seen that suggested as the problem in a few places, but surely it would reject the POP3 access altogether. Plus it's the same with Vista & XP (I don't think there's any difference as far as the email servers at the other end are concerned).
I've been through the surprisingly good Help pages but the ones I was interested in have conflicting information - the first half says `make sure SSL is not ticked` then later on says SSL and authentication is now a requirement (but no clear instructions as to whether they mean SSL authentication or SSL aswell as login password authentication for the SMTP server). No combination seems to solve the problem anyway. Gmail and a bit of forwarding configuration is beginning to look like the only way to set up reliable email.

  skidzy 16:29 08 Apr 2008

Any help here brundle,maybe something has been missed such as

"Type your Yahoo! Mail user name (your Yahoo! Mail address without "@yahoo.com") under E-mail username:."

click here

And click here

  Sea Urchin 16:34 08 Apr 2008

I use FreePops with Windows Mail to use my Yahoo email account which works very well - and it's not the Plus version.

click here

  skidzy 16:35 08 Apr 2008

beat me to it click here seems a lot of people interested in Ypops.

  brundle 16:42 08 Apr 2008

I looked at YPops but changes to the Yahoo mail setup seem to have stopped it working for now, though apparently an updated version is in the pipeline - I couldn't get v0.953 to work on the VM.
Freepops is another possibility....

I also tried the various combinations of user name and password, the original set up has worked since December last year and changing things didn't make any improvements. Everything on the POP3 side works fine (at least from my basic understanding of the POP log from OE) - the sending is the sticking point.

  brundle 16:45 08 Apr 2008

I'd been hoping to avoid adding more software but nothing else seems to work and a program like Free/YPops may be the only solution. Thanks for all the suggestions folks.

  brundle 17:28 08 Apr 2008

It being a SMTP issue and not a POP issue, neither FreePops or YPops help. Seems changing the SMTP port to 587 might provide an answer and that was the only thing I hadn't changed yet; re-reading the help pages linked to above, the answer was there all the time...

Several test emails successfully sent without an error so far - the info might prove useful to someone else with the same problem.

Thanks again

  JJ359 18:39 10 Apr 2008

Ive had this problem for the last week or so.

I emailed Yahoo and they replied that you need to subscribe to Mail Plus to allow mail to be POPed.

Does anyone know when this started?

I was able to use Thunderbird to download my Yahoo mail up to 20th March

Jules

  brundle 23:00 10 Apr 2008

Solved today - change your settings as reflected in this screenshot; click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache