Yahoo Mail POP3

  thamesside 10:48 26 May 2009
Locked

Has anybody msnaged to get POP3 working with Yahoo Mail so that you can send and receive e-mails from within Windows Mail? I have set everything up in accordance with the instructions in Yahoo Mail as far as I can see. My test e-mails appear on the website OK but no sign of them in Windows Mail (Outlook Express).
Doug

  lotvic 11:14 26 May 2009

Below are the settings that I have. I am using Outlook Express. Sometimes the co.uk server is cranky and I find that changing it to .com allows me to collect and send. I change it back when the server has got over it's hiccup :) a case of if one don't work I use the other.

Here's how to "POP" mail from Yahoo! Mail into your Outlook Express:

1. From the Tools menu, choose "Accounts."
2. Select the "Mail" tab.
3. Click the "Add" button.
4. From the Add menu, click "Mail."
5. In the text box labelled Display Name, type your name and click "Next."
6. In the Email Address box, type your Yahoo! Mail address (be sure to include "@yahoo.com") and click "Next."
7. Under "My incoming mail server is a…" select "POP3."
8. Type "pop.mail.yahoo.co.uk" in the Incoming Mail (POP3, IMAP, or HTTP) Server box.
9. Type "smtp.mail.yahoo.co.uk" in the Outgoing Mail (SMTP) Server box.
10. Click "Next."
11. In the Account Name box, type your Yahoo! Mail ID (your email address without the "@yahoo.com").
12. In the Password box, type your Yahoo! Mail password.
13. If you want Outlook Express to remember your password, check the "Remember password" box.
14. Do not check the boxes labelled "Log on using Secure Password Authentication"
15. Click "Next."
16. Click "Finish."

Important: The Yahoo! Mail SMTP server now requires authentication. To turn this setting on:

1. From the Tools menu, choose "Accounts."
2. Select the "Mail" tab.
3. Double-click the account labelled "pop.mail.yahoo.co.uk."
4. Select the "Servers" tab.
5. Check the box next to "My Server Requires Authentication."
6. Click "OK."

To control deletion of messages from the Yahoo! Mail server:

1. From the Tools menu, choose "Accounts."
2. Select the "Mail" tab.
3. Double-click the account labelled "pop.mail.yahoo.co.uk."
4. Select the "Advanced" tab.
5. If you'd like to keep a copy of your email messages on the Yahoo! Mail server, check the box next to "Leave a copy of messages on the server." If you want to delete your messages from the Yahoo! Mail server after viewing them in Outlook Express, don't check the box.

If you're unable to send email, try using port 587 when sending via Yahoo!'s SMTP server. Here's how to make this change:

1. From the "Tools" menu, select "Accounts."
2. Select your Yahoo! POP account and click the "Properties" button.
3. Click the "Advanced" tab.
4. Next to "Outgoing server (SMTP"), change port 25 to 587.
5. Click "Apply." Then click "OK" and "Close."


Note: I am using .com and ports 587 (out) and 995 (in) and box ticked for 'This server requires a Secure Connection (SSL)' in Advanced tab.

  thamesside 11:40 26 May 2009

Thanks. I have done all that but no luck. My system will not accept port 995 (in). I get an error message. If I revert to the default port the message does not arrive.

  lotvic 13:03 26 May 2009

Is box ticked for 'This server requires a Secure Connection (SSL)' in Advanced tab?

What is the incoming port? is it 110?
When I take the tick out of the box for 'This server requires a Secure Connection (SSL)' it reverts to port 110
Then if I tick the box it changes by itself to port 995

Did you remember to click on Apply and OK
What is the error message you get?

I just did a test email from a different account to my yahoo.co.uk and was able to collect using port 110 with box unticked.
If I try to use port 995 with box unticked I cannot collect email and get error message.
When I then tick the box and collect again the email arrives.
I also tried with the co.uk servers and same result. The only time I can't collect is using 995 with the box unticked.

So I think your problem is in the settings somewhere, I found this on searching 'net click here which may or may not shed some light on it.

  DieSse 15:04 26 May 2009

You do realise you can only have a POP account when you purchase the uprated version of Yahoo mail??

The free version doesn't have POP facilities.

  thamesside 15:23 26 May 2009

DieSse
Well I can't see anything on the website to that effect. It is offered in options on the free version. I set it up as instructed and got a message it was set up OK
Doug

  lotvic 15:45 26 May 2009

No, that's not so.
I haven't paid anything I just signed up to Free Mail and added the account info to Outlook Express same as any other account.

  beeuuem 16:58 26 May 2009

You need to use click here
This runs in the background and allows you to send and receive Yahoo mail through OE.

  DieSse 17:29 26 May 2009

Well explain this then - cut and pasted from Yahoo

"Premium Services
Mail Plus

Get POP access and mail forwarding, 20MB message size, no graphical ads, and more great features for just £11.99/year - that's less than £1/month."


And the fact that when I try to set up POP access I can't, and get a message telling me that I need a Mail Plus account.

  DieSse 17:41 26 May 2009

And here's what it says under POP and Forwarding in my mail options (cut and pasted).

"POP & Forwarding

Upgrade to Mail Plus so you can:

* download your Yahoo! Mail in an email client, such as Outlook
* forward your Yahoo! Mail to a different address"

And when I try to set it up conventionally in Thunderbird, I get a message "No POP available with this account"

  Miké 19:21 26 May 2009

DieSse I have six free Yahoo.co.uk email accounts all accessed via pop3. Maybe it's just new free accounts that are webmail only.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?