yahoo games

  johnnyrocker 16:34 15 Oct 2010
Locked

earlier i posted a problem re black toolbar which has now resolved. prior to the problem last night occurring i was getting first microsoft messages about expired certificate etc and java would block suspect pages, today i cant access games in yahoo without a java warning box (no message) if i delete the box then yahoo opens but still does not allow entry into games rooms. any ideas XP PRO ie8 etc


johnny

  johnnyrocker 20:45 15 Oct 2010

no one?


johnny

  robin_x 22:54 15 Oct 2010

I am a Yahoo! Games (Canasta) player for 8 years?

I have had problems on various upgrades and reinstalls.

Often turns out to be Java. Sometimes I had to re-install an old JVM (Java Virtual Machine).

Tonight, funnily enough, I had my first game in 6 months.

Took a couple of attempts and can't remember what I did.
Except practice on an empty room.
Can you type in security words, create table?
Sit?
See chat?

Google?Yahoo...lot's of people have problems...and of course you know the back doors when rooms are full?

  johnnyrocker 14:58 16 Oct 2010

it is java associated, i can type in password to a room and that is as far as it gets. it just hangs saying done but no room opens



johnny

  johnnyrocker 16:06 16 Oct 2010

further to this i have run a complete avg scan (it found 3 trojans) and deleted them MBAM came up clear as did superantispyware etc all i get when trying to access yahoo games is a microsoft warning abou not allowing page cos of malicious scripts? any help much appreciated


johnny

  johnnyrocker 16:34 16 Oct 2010

i have also tried firefox and still no room entry can anyone help?



johnny

  johnnyrocker 16:49 16 Oct 2010

using firefox i can gain entry to a room and a few seconds later the following appears



This game cannot be played using your current settings. Please, try the following:

* Check to make sure that java is enabled in your browser. (learn more)
* If you do not have java installed you may download it here.
* To learn more about java support for browsers, visit our help pages.
have checked settings as far as i can and have run out of ideas?


johnny

  rdave13 17:56 16 Oct 2010

Have a look here; click here
Also check addons enabled.
Tools- manage add-ons, select all add-ons. I have 5 entries fo Java and version 1.6.0_22

  johnnyrocker 19:08 16 Oct 2010

many thanks for the help, unfortunately my set up is as they say so i am no further



johnny

  johnnyrocker 12:00 17 Oct 2010

any observations from the weekend crew? lol
i am sure it is a virus of some sort but need advice on next step please to reiterate MBAM came up clear AVG found a couple of trojans but not the cause MSE came up clear as did superanti spyware, so i feel at a loss



johnny

  johnnyrocker 12:26 17 Oct 2010

sorry it is a long winded tale but in safe mode all works ok



johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?