xtra Nos before my ISP ph no at connect window

  yvonne-203529 09:23 04 Apr 2004
Locked

after resetting up the internet which i've done many times,xtra numbers are coming up before my ISP ph no at the connect to internet window and in internet properties>connections>settings>properties.I entered the ph no correctly as I did the area code & STD code. I have to delete the xtra nos before connecting each time!
02 0 02 ******** instead of
02 ********.Has this No been saved somewhere on the computer that I can delete? I haven't got a clue!My neighbour has the same problem.thanx

  temp003 10:19 04 Apr 2004

Go into your modem Properties. Somewhere there should be dialling rules to get an outside line, or area code. See if they have been enabled. if so, disable them.

  yvonne-203529 06:20 06 Apr 2004

thanx Temp003 i'll have a look.

  yvonne-203529 06:50 06 Apr 2004

you were right.I couldn't have my area code filled in at Internet Options>connections>settings>properties only in Dial Properties.thax alot it was really annoying me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?