XPHome Startup.

  denali 17:12 13 Jul 2006
Locked

I turn on my daughters PC this morning and got the message. "Windows could not start because the following file is corrupt or missing. System 32\ntoskrnl.exe." I have tried the system restore disk (it is an Advent machine) but when it boots and I press "R" nothing happens. I have tried another keyboard but still the same. I tried my XP Pro disk and at press any key it just goes back to the error message. Help badly needed please.!!!

  VoG II 17:17 13 Jul 2006

Try this: Restart and keep tapping the F8 key - eventually you should see a boot menu. Use the arrow keys to select Last Known Good Configuration and press Enter.

  denali 17:22 13 Jul 2006

VoG™Thanks. Tried that. I have spent most of the day on M/S reading their articles. Most of them suggest what I have been doing.

  terryf 17:27 13 Jul 2006

Try going into Safe Mode after pressing F8 and if it works OK, re-boot, it MAY fixit.

  denali 17:30 13 Jul 2006

terryf.I cannot get into anything, but thank you for your help

  terryf 17:33 13 Jul 2006

I did a google and found this: don't know if it will help.
If you get an error that NTOSKRNL not found:
Insert and boot from your WindowsXP CD.
At the first R=Repair option, press the R key
Press the number that corresponds to the correct location for the installation of Windows you want to repair.
Typically this will be #1
Change to the drive that has the CD ROM.
CD i386
expand ntkrnlmp.ex_ C:\Windows\System32\ntoskrnl.exe
If WindowsXP is installed in a different location, just make the necessary change to C:\Windows
Take out the CD ROM and type exit

  denali 17:36 13 Jul 2006

terryf Thanks again. But the problem is I cannot get into anything other than this error message.

  terryf 17:41 13 Jul 2006

Have you gone into the bios so that the first boot device is the CD, then the hard drive? Usually by pressing del in the early stages of the machine starting. This would force it to boot from your XP CD, Then do a repair as above.

  denali 17:44 13 Jul 2006

terryf. I cannot get into anything, whichever key I press

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?