XPHome/ Me Wireless problem

  Newuser1499 08:54 24 Mar 2006
Locked

My PC runs xphome sp2, my laptop Me. I have a Voyager 2100 and voyager cards. Both have been happily sharing internet but now need file sharing.On pc have named as 'server', workgroup MSHOME, enabled a share on My Docs, checked exceptions on firewall& turned off Z/Alarm. On laptop, named as 'laptop', workgroup MSHOME, enabled share on C: and MyDocs. On PC 'server' appears in My Network places but not 'laptop'.Run\\laptop\C: or \\laptop\My Docs returns path not found. On laptop, no server in My Places but \\server\My Docs finds My Docs on server so can establish a shortcut to it. So, I must be missing a trick here! Any ideas, please?

  Danoh 11:04 28 Mar 2006

Have you tried running the Network Setup Wizard?
If so, try re-booting your router with both computers off ~ wait a while and power on each computer in turn.

  Newuser1499 13:17 28 Mar 2006

Unfortunately, because the Voyager is set up by its own software the Wizard won't work. I just get a message telling me it can't configure the software. And I get the same message if I try to use the 'manual' option. Both refer me to the router manufacturer which, sadly, is BT who refer me to the operating system.

Tried the tip with the router but no good, I'm afraid.

Am I trying to achieve the impossible mating Me and Xp?

  Danoh 13:35 28 Mar 2006

I guess you've checked out this other thread? click here

I have never used WinME but I hear that its not so straight forward to get wireless networking on that O/S.
In fact, I've heard that even WinXP upto SP1 also had some problems.
As I only succeeded with XP SP2, I can't offer much more and hope others who know more can chip in (now we've bumped your thread up the list a bit! :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017