XP wont let me connect to internet on startup

  csansbury 00:18 21 Jun 2003
Locked

I have XP Pro with BT Openworld

For some reason, althogh I have the correct connection in the startup folder, windows does not seem to allow connection to the internet on startup. It will allow connection with the same shortcut a few moments later.

I'd like to be connected on start-up, and I'd appreciate any help.

  Forum Editor 01:05 21 Jun 2003

and select 'Connect to' and then 'show all connections'

Click on 'Advanced' in the menu bar.

Select 'Dial up preferences'

Click on the tab marked 'Autodial'

Put a tick next to: 'New location - the current location' in the 'Autodial by location' dialogue.

Reboot and see what happens.

  csansbury 08:56 21 Jun 2003

There is already a tick next to New location - the current location.

Hmmmm....any more suggestions guys & girls?

  spikeychris 10:04 21 Jun 2003

click here

Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)