XP Welcome screen - how do I restore?

  Mart 19:33 19 Jan 2005
Locked

I was experimenting with XP's Welcome page and went to "User accounts" and "Change the way users log on and off". I made the mistake of switching to the "classic logon prompt". Now when I try to switch back I get this message:- "Client Services for Netware has disabled the Welcome screen and Fast User Switching. To restore these features, you must uninstallClient Services for Netware." Can someone explain why this has happened and if its easy to fix? Any assistance appreciated.

  Technotiger 19:35 19 Jan 2005

Hi, I think simplest would be to do a system Restore back a couple of days before the problem.


Cheers.

  Mart 20:03 19 Jan 2005

Technotiger,

Hi, thanks for the suggestion. However, I made the change quite a while ago -possibly more than 12 months ago -it was only recently when I tried to go back that I discovered I couldn't. I've loaded lots of different stuff over the last 12 months so I'm afraid I might create other problems if I do a system restore from a long time back. Any other ideas?
Thanks

  VoG II 20:05 19 Jan 2005
  Mart 20:51 19 Jan 2005

Many thanks for your link VoG™ -problem now sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?