xp upgrade problem

  zigg 09:28 19 Feb 2004
Locked

I just upgraded to win xp and (finally) managed to get my internet connection set up with the same email address and isp (virgin) as I used on my win 98 system. However when I tried to send an email from an email in my new address book a window opened up asking me to confirm my name and email address which I did. Then (I think) it asked me what my ?host and ?server name were or something similar. Anyway I typed pop3 in the first box and smtp in the second. I didn't know if this was right but the wizard wouldn't let me send an email until I filled in these items. I guess this info must be wrong because when I try to send an email it says something like:
Host SMTP and POP3 could not be found. Please verify you entered the server name correctly.
Any advice on how to fix this problem would be appreciated.

  Diodorus Siculus 09:30 19 Feb 2004

Check the virgin site and get the details of their POP3 and SMTP servers.

Something like pop3.virgin.net and smtp.virgin.net

  Diodorus Siculus 09:33 19 Feb 2004

Actually both pop3 and smtp servers are mail.virgin.net

  Diodorus Siculus 09:33 19 Feb 2004
  zigg 10:00 19 Feb 2004

Problem solved
Thanks Diodorus!

  Diodorus Siculus 16:44 19 Feb 2004

You're welcome; now all we need is the little green tick! ;-}

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?