XP - strange shutdown behaviour

  [email protected] 13:15 22 Oct 2004
Locked

Nice easy one for Friday afternoon! Just lately when I close XP, a bit into the close-down process I am treated to, as quick as a wink, at least half a dozen error windows flashing one after the other of the kind "(*)...program is not responding"! They obviously do respond as the process continues and close-down occurs very shortly afterwards. Boot up is quick and normal, close-down is quick and normal except for this little "display" of error windows. Could it be my PC is working faster than Windows permits? Any ideas would be welcome.

  Diodorus Siculus 15:55 24 Oct 2004

Bump

  bretsky 17:12 24 Oct 2004

This may help click here

bretsky ;0)

  [email protected] 17:55 24 Oct 2004

Thanks bredsky, I have bookmarked the page for reference. I had used CCleaner few times and I wondered if I had changed something in the registry but restoring the saved changes didnt do anything. It's still doing it; just flashing these "not responding" windows at me but shutdown is still as fast as it ever was and apart from this little display! everything is fine. I dont even have time to make a note of what isnt responding. SP2 went in ok ages ago and no problems. Ah well, I will tick as resolved but it isnt really. If I subsequently find out what was wrong I will post it. Thanks again.

  bretsky 12:57 25 Oct 2004

Just a thought-got this from a previous issue of pca, just do the reverse and then you might be able to see what apps are not responding.



Accelerate shutdown

You can accelerate Windows 2000’s or XP’s shutdown processes too, although it requires a trip to the Registry Editor. Go to Start, Run, type Regedit then navigate to Hkey_Local_Machine/System/ CurrentControlSet/Control and select the Control folder. Right.click on WaitTokillServicetimeout, select Modify and reduce the value to less than 500 the default is 20,000 (20 seconds). This shortens the time XP or 2000 waits before automatically shutting down apps.


bretsky ;0)

  bretsky 13:09 25 Oct 2004

Have you looked in the event viewer to see what apps are not responding at shutdown, red error flags and yellow exclamation marks in the application and system log, double click any red errors and you will see a blue link, click on this and it will tell you the file and module location amongst other info, post back or google it.

Control panel>admin tools>event viewer.

bretsky ;0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?