xp start up

every time I start xp, the system wants to check the consistency of my second hard drive. it has checked several times and found no errors but that doesn't stop it. I stop it by pressing a key of course but why is it happening?

  MAT ALAN 15:46 21 Oct 2008

Go to Start / Run

Type chkntfs /x c:

That will disable automatic chkdsk on boot.

  Fruit Bat /\0/\ 16:26 21 Oct 2008

Check Disk Prevent Upon Boot (Line 294) click here
Disable Autochk click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?