XP SP2 Stops Norton Internet Security

  Big Trev 09:16 14 Aug 2004
Locked

Since I have installed Windows XP SP2 Norton Internet Security does not start automatically at boot up. This is annoying because many web pages will not open if Internet Security isn't running.

How can I solve this problem and get the NIS to run at boot up?

Incidentally, SP2 stripped all the settings out of NIS.

  johnsims 09:27 14 Aug 2004

SP2 turns on the XP firewall by default. Perhaps turn it off and see if that makes a difference. If all the settings are stripped out, you will have to redo them I guess.

  slim 65 09:34 14 Aug 2004

Have a look here---click here

  Big Trev 09:40 14 Aug 2004

How do I turn off the XP firewall?!

  johnsims 09:44 14 Aug 2004

Under SP1 its within network settings under the security tab.

  slim 65 09:56 14 Aug 2004

Open the Security Center in SP2,if you cant see an icon on the taskbar then go to control panel where you will find the folder. Follow all the instructions , you will find an option to turn off windows firewall and click on "you will monitor your own firewall".

  Big Trev 10:02 14 Aug 2004

Found it. I'll try that before the next reboot. Meanwhile Symantec are telling me that my version of NIS is no longer supported.

  Big Trev 10:02 14 Aug 2004

Found it. I'll try that before the next reboot. Meanwhile Symantec are telling me that my version of NIS is no longer supported.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?