XP Setup shuts down at GUI stage

  Gaz W 03:22 16 Apr 2008
Locked

Hi,

I'm currently repairing a system in which I installed a new motherboard. As a result I had to reinstall Windows as the board was entirely different. The system has a COA on the side of it and I am using one of my own Windows XP M.C.E. OEM discs to install it.

I went for a full format and install. Everything goes swimmingly until the end of the text mode setup. Where it would normally restart the machine, it just says "Restarting the computer..." and does not restart. The PC remains fully functional (i.e. I can switch on and off Caps/Num. Lock etc so it isn't frozen).

So, I have to press Reset. When it restarts, the GUI setup stage starts and everything seems OK.

The problem is, it does absolutely nothing for about two minutes, while displaying this exact screen: click here.

The system then completely shuts down, without warning or explanation. There is no blue screen, it just switches off, still saying 39 minutes are left.

I've tried all the obvious things I can think of and have narrowed the hardware down to just the bare essentials: motherboard, CPU, RAM, graphics card, hard drive and optical drive from which to install XP.

I have checked all settings in the BIOS to make sure there are no wrong settings, and I have swapped out the RAM to make sure that wasn't the problem.

The system has a brand new power supply and motherboard, and the only original parts from it are really the CPU (Pentium D 820), graphics card and hard drive.

I don't think it's the hard drive, although I haven't carried out any tests on that yet. The same goes for the graphics card, but I'd have thought it'd be OK since it works.

I was just wondering first of all if anybody here is familiar with this problem?

Thanks in advance,

Gaz

  brundle 14:13 16 Apr 2008

Have you thoroughly wiped the HD? click here

  T0SH 15:13 16 Apr 2008

Try this start the process over by booting to the XP CD then at the point it shows the red progress bar saying "restarting the computer" pop out the XP CD then leave it to restart, when setup needs it again it will ask for it

Cheers HC

  Gaz W 20:00 16 Apr 2008

Thanks for your contributions so far...

brundle,

I've basically only formatted it, but I did also delete partitions and do a full format, all with no luck. I can't really see how wiping a hard drive that shouldn't have any (easily) readable data on it should have problems.

I'm currently running chkdsk but it's taking forever - got to 50% very quickly and then it's 1 percent every 3 minutes or more now!

T0SH,

Have tried that but it's fine at that stage; it will continue and then suddenly shut down.

Also, as an update, it did this last night, and when I restarted today it wouldn't even get to that stage; I get the Windows XP splash screen and then a blank screen, from which the only option is to reset.

I am beginning to wonder whether the hard drive is at fault in some way, so what I'm going to do is stick a spare (old) 40GB one in and test that out. If that works I've solved it I suppose.

Unless anyone can think of something else...

Gaz

  Gaz W 20:05 16 Apr 2008

Also, another piece of information:

The PC was originally an Advent (Dixons Group own brand) - not mine of course! The original (MSI) motherboard had gone in it, so I replaced both the motherboard and installed a better power supply. The new board is an Abit (all I could get on the day, but it's a better spec than the old one). I've obviously had to remove Advent's original recovery partition and basically wipe the drive using Windows Setup, then make my own recovery partition (where I will store an image of the hopefully completed installation).

I've not tried any "government wipe" utilities yet on the drive as brundle suggests, but certainly will give it a go.

  brundle 22:18 16 Apr 2008

"I'm currently running chkdsk but it's taking forever - got to 50% very quickly and then it's 1 percent every 3 minutes or more now!"

If you know the make test the HD with a manufacturer's diagnostic. click here

  Gaz W 23:26 16 Apr 2008

Yes it's a Western Digital Caviar 250GB SATA drive - looks like the one I had that I had problems with about 4 years ago. I'm aware of the diagnostics software, and I often run some of Seagate's diagnostics on hard disks because it works on any drive.

I think though, that I've isolated the problem.

The motherboard I'm using has four SATA connections, and only one IDE (IDE 1).

I think what may be happening is that this part of XP setup is loading, and trying to detect the DVD-ROM as the hard drive, as it reboots whenever I have the drive in. If I take the drive out, it sits there patiently waiting for me to insert a disc. Of course I can't do this without an optical drive.

So, I moved the hard drive over from SATA 1 to SATA 4, and reconnected the DVD-ROM. When I did, I got the following error message:

[lsass.exe]

Not enough paging file or virtual memory quota is available to complete the specified operation.

.....And then it automatically rebooted.

To me that looks like Setup is trying to use the optical drives as the hard drive (page file), and then finding they have no space (obviously).

What does anybody think?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?