xp security centre icon

  chub_tor 20:56 28 May 2005
Locked

I have disconnected the XP firewall as it interferes with accessing my LAN. I have a hardware firewall in my router and I also run Blackice so security is not my issue. But how can I stop the pop-up box and the icon that appears each time that I boot up that informs me my system might be unsafe unless I re-connect the XP Firewall. Any suggestions appreciated.

  Technotiger 21:01 28 May 2005

Hi, I too have a hardware firewall, but I also have Kerio Free Edition, click here - keeps XP firewall at bay.

Cheers.

  mattyc_92 21:08 28 May 2005

Just go to the "Security Center" and click onto the "Change The Way Security Center Alerts Me" and just untick the firewall option...

Doing this, stops that anoying icon and message balloon from the "System Tray" when you log into your machine

  VoG II 21:08 28 May 2005

Start, Run. Type in

services.msc

and click OK. Scroll down to Security Center and double click it. Click the Stop button and change the Startup behaviour to Never.

  sidecar sid 21:14 28 May 2005

Open up the security centre and click on change the way security centre alerts me.

In the window that opens remove the ticks from the boxes and click ok.

  chub_tor 17:11 29 May 2005

Thanks everyone, problem solved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?