XP repair install glitch.

  [email protected] 20:34 05 Feb 2007
Locked

I am well into a repair install which has stopped with the following message:
"Setup cannot copy the file: driver.cab" followed by 3 options: Retry [which I have tried], Skip [at your own risk sort of thing] and Quit Setup.

I am using a freshly made Slipstreamed install disc. Gut feeling tells me to Quit Setup but what to do then, prepare another disc? Thanks in advance.

  [email protected] 20:40 05 Feb 2007

I just ran a file search on my other PC and the .cab file is in the driver cashe of 1386. Could I put this in later???

  jimv7 20:43 05 Feb 2007

Is the cd clean, can you try another cd/dvd drive.

  [email protected] 20:44 05 Feb 2007

It's a new r/rw. I have the DVD drive which I could try. While it's in "paused" situation, could I just change drives or will the installation winge the disc has been removed?

  [email protected] 20:46 05 Feb 2007

I think I will quit the setup and trying running it from the other drive.

  woodchip 20:46 05 Feb 2007

It will know and ask for the disc

  woodchip 20:47 05 Feb 2007

I would try running it in the other drive from Start

  sunny staines 20:51 05 Feb 2007

perhaps its that beer you had after getting the slipstream process to work,looking like it might have been a corrupt copy. looking to follow your actions at w/end. good luck with the install.

  [email protected] 21:12 05 Feb 2007

:-) Let me tell you what I just did:

I chose the Quit option - opened the top drive - took out the cd - closed the drive and opened the DVD drive - put in the disc - drive closed just instants before the Your PC will reboot in..secs warning. It starts to boot again - arrggghhh - up comes the "Sorry for the inconvenience blurb" - I sigh heavily and choose the Start Winders Normally - up comes the pale blue screen " A disc check has been scheduled... - heavy sigh again, let it run, what the hell - it finishes and boots normally!!! It is now doing an auto virus scan! How can I say I fixed it? What did I do? It never even tried to read the blinkin disc which aged me prematurely by at least 5yrs trying to prepare.

When it has settled down I think a full SFC should put the lid on it - what a saga.
Thanks to everyone who has tried to help, maybe I can get back to reading other peoples problems now LOL. Just hope I am not speaking too soon....

  [email protected] 21:29 05 Feb 2007

Will it boot up again tomorrow...watch this space...

  woodchip 22:46 05 Feb 2007

Looks like the Problem was that AV was running enabled when you was trying all the above. it should have been turned off

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017