XP Remote Desktop

  Scott709 11:06 16 Apr 2003

i recently purchased XP Pro and also have XP pro running on my other computer, how do i enable the Computer to accept Remote Desktop??
Any Help Much Appreciated

Scott MacDonald

  MartinT-B 11:26 16 Apr 2003

There's a wizard to enable it which you access as Administrator.

Try pressing the F1 button and searching for Remote Desktop.

Post back here is you get bogged down, but it's not too hard

  Scott709 11:33 16 Apr 2003

when i search for the wizard file in the remote desktop bit it says no results were found, is there any other ways???

  MartinT-B 12:00 16 Apr 2003



I'm at work on a 98 OS, not at home with XP pro. There is definatately an option (I think via the Control Panel) to turn it on, but I'll have to search in the web.

Bear with me please and I'll link you.

  MartinT-B 12:04 16 Apr 2003
  Scott709 12:18 16 Apr 2003

that is it working now, there is one more thing,how do i stop the other computer from exiting the remote assistance, because the other computer has 1 account (a computer administrator account) he can exit the remote assistnace, but i do not want to set a limited account, is there an option to disable him from exiting the remote assistance?

  fitshase 12:49 16 Apr 2003

I don't think you can prevent the other user from exiting remote assistance. This is a safety precaution.

Imagine someone remote connected to your computer and then started deleting all of your files and you couldn't exit remote assistance.

Besides, if you prevented them from exiting, they could simply push the reset button on the front of the computer.



  Scott709 12:58 16 Apr 2003

its just that i have seen it a feature in other remote assistance software, thanks for everyones help, scott macdonald

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?