XP remember passwords

  SDJ 10:33 10 Jun 2004

In a moment of madness the other day I ticked the box that says not to remember passwords when using IE.
Does anyone know where to switch this back on?


  VoG II 10:41 10 Jun 2004

Try Tools/internet Options, Content tab, Autocomplete button and tick "Prompt to save passwords"

  AndySD 10:42 10 Jun 2004

Top of the page then Tools then Internet Options then Content and Autocomplete.

  SDJ 12:00 10 Jun 2004

Cool, cheers guys

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires