Xp problem after using msconfig

  heepster 21:31 07 Feb 2009
Locked

Running Xp sp2 and used msconfig to delete realplayer videos that wouldnt delete normally, by doing selective startup.
Switched back to normal startup. On restart the taskbar on the bottom is white coloured, I have no audio, no help and support, no sys information, usb ports are dead and no device manager!HELP!

  woodchip 21:33 07 Feb 2009

Recheck MSCONFIG that you have put things back as the was

  woodchip 21:34 07 Feb 2009

MSCONFIG does not Delete things, Unless you edit a File

  heepster 21:35 07 Feb 2009

Done that twice, still no joy
Rebooted about 6 times as well.

  heepster 21:37 07 Feb 2009

Edited nothing, wouldnt know how to.

  birdface 21:37 07 Feb 2009

Would a system restore work.

  woodchip 21:37 07 Feb 2009

MSCONFIG does not Delete things, Unless you edit a File.

In my msconfig under General Tab, all are ticked other than top two

  woodchip 21:40 07 Feb 2009

Also have you removed any ticks under Startup Tab?

  heepster 21:48 07 Feb 2009

Ok buteman i have No sys restore, thats gone as well. Woodchip normal startup is ticked, thats what was ticked before I sitched it to allow me to delete the files
Ordinarily I could just right click on the files to delete, but that didnt work so I switched to selective startup to make sure real player wasnt running. Obviously NOT a smart move!

  heepster 21:48 07 Feb 2009

Still all ticked in startup

  Quiet Life 18:59 08 Feb 2009

On selective startup in MSCONFIG I regularly untick everything except the antivirus. Anything windows wants will come back and I do not want anything else to start. I think you have too much ticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?