XP pro Shutdown = 15 minutes to complete

  [email protected] 10:42 29 Jan 2004

Just Lately my system is taking 15 minutes to shut down, this is not a guess I put a stopwatch on it.

It goes throught the saving user settings and seems to hang on the screen windows is shutting down

Previous to this it took about 1 minute.
Windows XP Prof, 1 gig ram, 40gb C: 15 GB on it, 120gb HD half full. since this started happening I have made no changes to hardware / software.

Running avg, adaware, spybot s&d, spywareblaster All updated and giving a clean bill of health.

Anyone have any ideas as to a cause for this

  Lozzy 10:50 29 Jan 2004

This is un heard of.. Insert the XP cd into the rom whilst windows in up and running then exit out of the XP wizard. Click on start run then type sfc /scannow then press enter.. This will fix any corruptions..

Note: there is a space between sfc and /

  [email protected] 10:52 29 Jan 2004

Thanks Lozzy. Tried that prior to posting, it found no errors.

  [email protected] 10:59 29 Jan 2004

I have also found that pushing the power off button on this screen has no ill effects when i next turn on the pc, no scandisk or incorrect shutdown messages. It just boots normally

  jimv7 11:02 29 Jan 2004

Start/run type in 'msconfig' without the quotes, go to the start up tab un-tick anything that looks suspicious, you can always change this back later simply by putting a tick back in the box.

This will stop the programmes that you have unticked from loading and haveing to be shut dowm by windows.

  [email protected] 11:09 29 Jan 2004

Thanks jimv7,

You know when you type a thread you ALWAYS mean to put as much info as possible and ALWAYS forget something?

Well that was the forgotten bit, I went through that with the windows help file I disabled everything suggested and as usual windows suggests outside help and thats why I am here.

  ©®@$? 11:21 29 Jan 2004
  [email protected] 11:41 29 Jan 2004

©®@$?, Cheers M8, This part on the site reduced shutdown to 7 minutes. Will keep trying other suggestions on the link.

Correspondent Ron Spruell, on Win XP Professional, found that disabling the Terminal Services service reduced his shutdown time from over 2 minutes (hanging at the “Windows is shutting down” screen) to about 10 seconds. To disable Terminal Services, follow the steps in the prior paragraph for launching SERVICES.MSC. Please note that Terminal Services is required in Windows XP for running Remote Assistance, Fast User Switching, and (in XP Pro) Remote Desktop.

  ©®@$? 12:00 29 Jan 2004

glad it helped

this may be worth a try

These edits automatically ends tasks and timeouts that prevent programs from
shutting down.

Auto End Tasks and Wait to Kill Timeout for Shutdown (Line 76)
click here

  [email protected] 12:00 29 Jan 2004

Tried all available posibilities on the link, and the best shutdown time is now 7 minutes.

  ©®@$? 12:03 29 Jan 2004

During shutdown or reboot, Win XP may hang (stop responding) at the “saving your settings” screen. During such a hang, there is no response to Ctrl+Alt+Del; the mouse may or may not work. The problem may be intermittent.

This is a known bug in Windows XP, for which Microsoft has a supported fix. To learn how to get this patch, see MSKB 307274, “Windows XP Stops Responding (Hangs) During Windows Shutdown.” The necessary patch is included in Windows XP Service Pack 1, and also is now available on the Windows Update site under “Recommended Updates” for Win XP Professional, titled “Restarting Windows XP.” However, to find it, you may need to reconfigure how Windows Update appears for you, by enabling the Windows Update Catalog as follows: At the Windows Update page, click Personalize Windows Update at the left, and then Enable the Windows Update Catalog. Save your settings. This adds the Windows Update Catalog link in the left box. Click this link, then click Find updates for Microsoft Windows systems. Pick Windows XP in the drop-down list, click Search, take Recommended Updates, and find the “Restarting Windows XP” patch which references Q307274.

As a workaround, newsgroup correspondent “lou” resolved this problem by dismantling the Windows XP logon Welcome screen. In the Control Panel, click User Accounts, then click “Change the way users log on or off.” Uncheck the box that says “Use the Welcome screen.” This removes the initial logon screen with individual icons for each user and, instead, pops up the classic logon prompt that requires each user to type a user name and password.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017