XP Pro installation - Hangs on Saving Settings

  bunz 20:37 18 Jan 2005
Locked

Hi there,

I am having trouble with an XP Pro install - it hangs every time with 9 minutes to go, "saving settings."

I have tried with 2 different hard drives with no joy. Machine was running OK with XP Home before.

Help me please!

Thanks =)

  bunz 21:17 18 Jan 2005

Unashamed bump cos I really need help

  Diodorus Siculus 21:22 18 Jan 2005

Do you have more than one memory chip? If so, remove one and see what happens. It could be a memory problem...

  bunz 21:40 18 Jan 2005

Unfortunately I only have 1 stick of Ram. I might be able to borrow another at the weekend.

  JonnyTub 21:41 18 Jan 2005

check your disk for smudge

  bunz 21:44 18 Jan 2005

The disk seems fine, it's brand new, clean, no scratches (yet).

  2neat 21:53 18 Jan 2005

click here
Hope this helps

  bunz 13:58 20 Feb 2005

I'm still having the same problem, have tried different memory, different cds, removed all card other than AGP.

I can't find any reference to this problem on the net, if anyone has any more advice it's very welcome :)

  FelixTCat 14:08 20 Feb 2005

Is this n upgrade over n existing installation? Have you ever had Alcohol (120% or other) on the disk?

If so, you have to uninstall Alcohol.

  bunz 14:17 20 Feb 2005

It's a fresh install, formatted disk.

Uninstall Alcohol? You must be kidding! :D

  FelixTCat 14:48 20 Feb 2005

The most fun part is the reinstallation!! :)

Do you have SATA drives, SCSI devices or any other weirdoes? XP will sometimes go a long way through its installation befor it realises it can't address something

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?