XP Pro Boot Problem

  Dumfy 23:57 06 Jun 2005
Locked

Hi All,

My sister-in-law has trouble getting her PC to boot. It hasn't been switched for about a week -just using hibernate instead - and all has been fine.

It was then powered off earlier today and now won't boot. Nothing has been installed recently and nothing downloaded off the web and installed either.

The Windows XP logo comes up and the blue squares run across the screen as normal. It then drops into the screen which gives options of Booting to Last Known Good Configuration/Safe Mode/Normal.
No matter which of these options is taken it goes into a continual loop as far as the three options above. A blue screen with typing flashes up briefly but too quick to read.

Anyone seen this before and is there a way around it? Has the MBR been corrupted?

Thanks in advance

Dumfy

  Dumfy 06:42 07 Jun 2005

^

  VoG II 06:47 07 Jun 2005
  Dumfy 21:15 09 Jun 2005

Hi All

Nothing's worked for this so far. I used the method suggested by VoG, above and tried to repair the installation - several times.

The PC doesn't go around the re-boot loop anymore now though. Instead it tries to boot, blue squares scroll (not for long), screen goes blank and I'm left with a white arrow (which can be moved around) and the PC locks up. Have to disconnect to clear it.

Have loaded the recovery console and tried FIXBOOT/FIXMBR but they didn't work. When I tried the latter however, I had the message that a non-standard boot sector was present..or words to that effect.

Any ideas on this please? My sister-in-law hasn't backed her data up and I really don't want to go the format route because of this.

Thanks

Dumfy

  Dumfy 22:38 09 Jun 2005

Hi Guys

Hope someone is able to help me with this please. I'm hoping to get the PC back & fixed by the weekend.

Thanks in advance...

  VoG II 22:40 09 Jun 2005

Try this click here

  Never again 22:42 09 Jun 2005

have you tried sfc /scannow with the cd in the drive?

.... or even booting into safe mode and choosing a restore point.

apologies if this seems futile.

  Dumfy 22:56 09 Jun 2005

Thanks VoG, but had no luck with that. It was the first thing I tried from your earlier posting. Tried once ---still no joy.

Never again...Nothing is futile. All ideas are helpful & appreciated. I can't get into the system to type the command. I can now get into safe mode, but the screen is blank with the words safe mode in all four corners...

Dumfy

  dan11 23:19 09 Jun 2005

Oh dear, you do have problems. Read the 10 page guide from click here

Then download test disk click here It just MAY sort the problem.

  Dumfy 01:04 10 Jun 2005

Just loaded up the Partition Magic rescue disks and gave an error of 1516 "Partition Improperly Dismounted"

Any ideas??

Regards

Dumfy

  Dumfy 09:03 10 Jun 2005

Bump up....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017