XP PC keeps rebootingand won't get to the GUI

  Freefaller 10:36 29 Jun 2003
Locked

Guys -

My XP machine (Athlon CPU & Asus mobo) was fine, until I switched it off the other day. Now when powered up, it posts fine but won't boot up to the Win GUI. I can get it into the Safemode menu but when I choose any option (last known good config etc) it simply reboots again. The HDD is spinning up and I can see the HDD from a command prompt, so does the BIOS. It appears to try to boot the system drivers and it's at that point it recycles - suggestions please? - MBR corruption / XP repair ( how do I go about these please?)I have 2 partitions with the primary containing the OS.
Many thanks.

  VoG II 10:42 29 Jun 2003

click here may help.

  Freefaller 10:06 01 Jul 2003

Thanks VoG !! That's excellent.
Gonna take a closer look at the Graphics drivers first, just in case, but otherwise, repair is on the cards.
Anyone else draw any other conclusions ??
Cheers -

  BillEmm 21:50 01 Jul 2003

it was caused by a dodgy AMD CPU.

The owner had attempted to overclock but had problems so reset his BIOS and a few weeks later the symptom occurred.

He ended up with a faster machine anyway - we fitted an upgraded CPU!

Bill

  CloudRider 10:54 11 Jul 2003

Finally got to the bottom on this one....

It' s turned out that the HDD is faulty, showing bad sectors, but I think it maybe worse than just that, but just as a curve ball also, one of the memory sticks was U/S also.
Thanks for everyone's input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?