XP not installing...can't find any drives!

  JON99 22:17 17 Jul 2006

I'm trying to clean install xp pro on a seagate barracuda 80gb HD connected to a gigabyte ga-7vaxp ultra MB. The process of installing drivers as described by the promise raid manual turned out to be not as simple as I was led to believe but having cracked it finally I was then greeted by the bluescreen that says windows cannot find any drives connected to the system. Nothing that I've tried since, new and different drivers, formatting the new HD using seagate tools, flashing the bios up to the newest version and then going through all the drivers again, has made any difference. Whenever I get to the bit where I press enter to install windows I get the cannot find any drives message. I've now run out of ideas as to what to do next so any thoughts will be most welcome.
Cheers Jon

  ade.h 22:27 17 Jul 2006

You DID install the RAID/SATA drivers from a floppy disk by pressing F6 when prompted, yes?

  LastChip 22:32 17 Jul 2006

Are you trying to install to a SATA drive?

How are you trying to load the drivers; from a floppy?

If the above is true, a little catch is when you get the screen to select the drivers, it may be there are more drivers than the screen is showing. Use the arrow keys to scroll down/up to make sure you are selecting the correct drivers.

XP will default to whatever is showing on the first line, which may not be what you require.

Assuming the above is not your problem, are you trying to install to a RAID array?

Is the hard drive recognised in the BIOS?

If your installing to a single drive, did you make it active when you created the partition and formatted it?

  ade.h 22:46 17 Jul 2006

He's apparently using a Promise chipset, so the RAID drivers will be required even if a RAID config isn't being used.

  JON99 22:47 17 Jul 2006

Yes installing from a floppy and the driver, XP promise MBFastTrack133 Lite Controller, is the one stated by the "installing drivers" chapter of the promise raid manual that came with the mobo. The bios does recognise the HD and has done since I installed it. As for making it active I not sure as I just followed the proppts in the seagate "setup your drive" utility

  LastChip 00:15 18 Jul 2006

click here for one of the clearest explanations I've seen.

From what you're describing, it may be you're loading the wrong drivers.

If I have identified your motherboard correctly, click here for the correct SI SATA driver.

Seagate's set-up utility should prepare the drive without any drama. It's one of the best available.

  JON99 07:40 18 Jul 2006

It's not a sata drive (sorry you did ask that earlier)but the instalation process is exactly as described in the link except that the recommended driver (by mobo manual and confirmed by gigabyte site) is the one menioned above which needs to on the floppy with othr files inc.the txtsetup.oem file. This part of the installation goes like clockwork with setup identifying the required drivers and promising to install them it then continues with set up until it gets to the bit when you are required to choose between install or repair. Then, without hesitation, set cannot find any drives connected to the system, and my hits the table , again!

  LastChip 10:58 18 Jul 2006

you shouldn't need to load any drivers at all. (assuming your trying to install on ONE drive).

If you're trying to install to a RAID array, you will need two or more hard drives and the array will need to be set in the BIOS, prior to installing the drivers during installation.

I see there is a note about IDE3 & 4. Is that what you're trying to use? If so, make sure the BIOS is set to use those ports.

Perhaps it would be wise to clarify exactly what you're trying to do.

  JON99 12:07 18 Jul 2006

Sorry if I'm not being helpful but I'm at the edge and often well past my understanding. What I'm attempting is a replacement of my previous HD which died unexpectedly. The new drive, similar to the original (segate barracuda) except 80gb instead of 40, installed in the same place with the same cable and attached to the same place on the mobo (IDE1 I think, the note about IDE3 & 4 wasn't from me though!)and is the only drive. The connection process also follows the directions in mobo info. On first boot up, following connection, the bios can see the new drive so I then ran the seagate tools to format from a floppy followed by the xp cd and recommended drivers, at this point taken from the mobo CD, and put on a floppy for installation at the correct point(ie by pressing F6 and waiting for the prompt). After a few attempts to get the drivers to install (it would seem that you need more on the floppy than promise would have you believe!)I can now get as far as the install or repair part of set up without a hitch...just no further...I don't think I'm attempting anything radical, to read the manuals for mobo and raid you would have to say I followed instructions to the letter, what I've done is also backed up by what I've googled out of the web...it just don't work! If I'm honest I suspect the drivers as there is a lot of web chat about dodgy promise drivers but I've tried all the drivers I can find new to old and on the suggestion of one forum even sone win2k ones but nothing, so far, has made a difference.

  JON99 12:14 18 Jul 2006

I have to go to work now, back tomorrow pm, so if this thread is temp. inactive it doesn't mean I've lost interest. I really appreiciate all help and advice. Thanks guys
back tomorrow
Cheers Jon

  ade.h 15:22 18 Jul 2006

"If you're trying to install to a RAID array, you will need two or more hard drives..."

Actually, nearly all RAID chipsets are capable of running just one single disk without an array being created. I have often used such chipsets in that way. The chip just switches to a form of JBOD mode.

But; you still need the RAID driver to interface between the OS and the chipset. MS didn't get around to putting native RAID chipset support into XP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?