XP not finding all of my new HD

  lhman 19:01 18 Aug 2008
Locked

Hi,
I have just installed a Western digital 250GB SATAII
Hard drive, when installing Windows XP Pro at the start it says I only have 131GB not 250. My Mother board is a GIGAbyte GA-M57SLI-S4 which is 6 months old and the processor is an AMD Athlon 64 x 2 Dual Core 4200. Memory is 2GB.Can any body help on this as I need the disc space.

  Technotiger 19:06 18 Aug 2008

You need to have SP2 installed in order for XP to recognise the 250Gb.

  lhman 19:18 18 Aug 2008

Thanks techno Tiger , forgot to mention SP2 is installed

  Bris 20:46 18 Aug 2008

Having loaded XP go into control panel and then device manager then disk manager and you should see the full 250gb.

  MAT ALAN 20:54 18 Aug 2008

click here

may help...

  woodchip 23:22 18 Aug 2008

Check the Edge of the Drive for a Size limit jumper, there may be a diagram on top of the drive for the jumper

  Fruit Bat /\0/\ 17:29 19 Aug 2008

Something else to try:

In Windows, click on Start->Run, enter "regedit".
# Navigate to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters registry subkey.
# From the Edit menu, select New, DWORD Value.
# Enter the name EnableBigLba, then press Enter.
# Double-click the new value, set it to 1, then click OK.
# Close the registry editor.
# Restart the machine for the change to take effect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone