XP network access denied

  Wilf50 16:34 05 Feb 2004
Locked

Running XP pro on a LAN with a group name SCHD. Somehow all of a sudden, when I click My network places, it is empty and if I click on "show all computers on the network" I get the message "SCHD is not accessible" you might not have permission to use the network resource, contact administrator of this server to find out if you have access permission, The network path was not found.
I am the administrator of the network, and other computers in the group are all connecting and sharing ok. Have tried to sort it but no luck.

Anybody spot the answer?.
If I go to search and put in another computers name it finds it and allows a share, but my machine will not open the network at all.
Wilf.

  LeadingMNMs 17:18 05 Feb 2004

Wired or wireless ?

Check that firewalls are not preventing access to the LAN.

When you type in explorer "\\othercomputername" are you able to see anything shared on that computer. Also, if you know how use a ping command to check that the computers can communciate.

Using another machine are you able to access the problematic machine?

  Wilf50 17:29 05 Feb 2004

No firwalls are in place, and the network is wired.When I find the other computers by name I can access all of their shared files and I have also pinged mine which came back ok.
I can access from another machine as well because the network is not down on them, only mine.
This is driving me round the twist.
Wilf.

  LeadingMNMs 18:02 05 Feb 2004

Well if you can browse the other networked machines then the network is not down its working ok. Therefore the only problem is using "My Network Places" but unfortunately I have no idea why it isn't populated.

  keith-236785 18:16 05 Feb 2004

run the network setup wizard again on all pc's, starting with the one with internet connection.

good luck

  Wilf50 18:20 05 Feb 2004

They all have a shared broadband connection through a router, does anybody know how to manually install the network path as I think this is the problem, my machine has lost it somehow.

  AndySD 18:26 05 Feb 2004

Wilf50

It sounds like your pc is not set with the same workgroup name. But reset the networking on your PC. Go Start then Control Panel Then Networking and use the wizard.

  Wilf50 09:07 06 Feb 2004

Tried that Andy, even renamed my computer so that it would show up as a new machine within the network but that didn't work either, still got the call, network path not found.

  Wilf50 12:34 06 Feb 2004

Hi Guys, at 11:00 this morning, for no reason that I can fathom or anything that I did, it has now all started working and connecting again.
Can I go back to my old Acorn please, that never let me down once,

Thanks again,

Wilf.

  keith-236785 10:14 08 Feb 2004

glad it's "sorted" mate, my next suggestion was to run sfc /scannow from the start/run command, but you don't need it now.

  Wilf50 08:58 09 Feb 2004

I'm not sure "sorted" is the right description, as I did nothing to "sort" it and that worries me insofar as it could just as easily "unsort" itself again anytime it feels like it. I'll keep your suggestion very close, "just in case",

Thanks again, Wilf.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)