XP Log on screen

  Sapins 17:01 28 Jan 2004

Hi all,

How can I stop the log-on screen coming up and stopping XP from loading? I do not use a password but I have to be in front of the computer to press enter or OK to get XP to continue loading.



  johnnyrocker 17:04 28 Jan 2004

is there not a log on automatically? alternatively i suggest if you are the only user you go to user accounts in control panel and configure from there?


  VoG II 17:09 28 Jan 2004

Start, Run, type in

control userpasswords2

and click OK.

Untick "Users must enter a username and password to use this computer".

  Chegs ® 17:12 28 Jan 2004

Cheers VoG,just looked for my .txt file with instructions on howto "play" with the login,but its temporarily hiding from me. ;-)

  Sapins 17:13 28 Jan 2004

Hi johnnyrocker,

Where is log on automattically? Tried your suggestion re user accounts etc; nothing there helps!

  Sapins 17:15 28 Jan 2004

Thanks vog, done as you said, problem solved.

  Sapins 09:12 30 Jan 2004

My apologies vog, I'm afraid I presumed your solution would work as I did not want to restart the computer at the time and it seemed a logical solution. I have just changed the setting as per your advice and I cannot get past a message "cannot log you on because of an account". This message comes immediately after and on top of the Log-On screen.

I have reverted the drives with go back and still have the original problem.

Can I "untick" this thread now?



  VoG II 09:21 30 Jan 2004

Get TweakUI click here

Use Logon/Autologon.

  Sapins 09:35 30 Jan 2004

I already had TweakUI but I have not looked at it closely, I will now though.

I did as you said and it has definitely worked, so, my apologies again and thanks a lot for taking the time to reply again.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?