XP limited or no connectivity

  howard64 09:16 14 Feb 2016

netbook says wireless connected strength excellent but cannot connect to internet. I have tried on different wireless routers but get the same result. I have checked TCP/IP and tried changing DNS but no different. Uninstalled wireless adaptor and rebooted but still the same. This must be a setting somewhere in windows but I cannot find it. Can anyone suggest something else to try? thanks in advance.

  difarn 09:33 14 Feb 2016

Have you tried resetting the network adaptor using the winsock reset?

click here

  Bazzaman 10:03 14 Feb 2016

Have you tried "repairing" the connection from within XP. From memory if you right click on the system tray icon you on of the options (maybe on a sub-menu) is "Repair". Windows then does its own attempt at fixing the issue.

  Govan1x 10:06 14 Feb 2016

Have you had an update on your router recently and how old is your laptop. Make sure your wireless setting is set to 2.4 Ghz and not 5 ghz if an oldish laptop.

  howard64 11:42 14 Feb 2016

thanks difarn but this did not alter anything it is still the same.

  howard64 12:34 14 Feb 2016

thanks Bazzaman this did not change anything. Govan1x I have attempted to connect on several different new routers they all give the same result connected excellent signal. I cannot find any way of changing the wireless setting and can find no indication of what it is set to.

  Govan1x 13:34 14 Feb 2016

You need your network address and put it in the address bar and click enter on the keyboard. Another page will open for password and username which is on the back of the router. Mine for Virgin is you just have to check for your one if you have a different ISP.

Click on Wifi and when it opens check to see if it is set to 2.4ghz and 5ghz. If so undot the 5ghz apply ok.

Or you can use this from PCA to check.

Click here

I have to click on wireless mode on mine then read the value. I believe if it has an A at this part it is compatible if not you have change the settings using the internet.

  difarn 13:40 14 Feb 2016

Do you get a connection by ethernet?

  howard64 15:09 14 Feb 2016

conects via ethernet

  difarn 15:53 14 Feb 2016

Have a read through the posts in the attached article relating to the same problem you are encountering. Persevere to the last but one post. Could it be your antivirus?

click here

  howard64 15:54 14 Feb 2016

now fixed I downloaded an uptodate driver for the wireless card. Thanks all for trying to help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?