xp install setup

  chippy+ 18:56 09 Oct 2010

hi i have tried to install xphome on my system gigabyte motherboard and amd barton processor after the format it starts to install files it needs but stops saying it cant insall a certain file it says skip this file and when i do it cuts out this has happened to both wxp home and xp professional it is a different file/files everytime i try to install i have changed the cd unit but i still get the same result thanks chippy
ps have also changed the memory

  woodchip 19:26 09 Oct 2010

Have you cleared the Drive all together No Partitions or anything???? if not. You need to try it that way, with no Partitions Windows will do it all when you boot with the CD in the drive

  chippy+ 19:32 09 Oct 2010

hi woodchip

i have booted from cd refomated the drive after format it starts to install the files it requires to load windows that' when the troublle starts it gets so far and then says windos cannot load this file... to skip this file hit esc but when i do it starts to reboot thanks Chippy

  Ian in Northampton 19:36 09 Oct 2010

Are you sure the disk you're trying to load from isn't damaged? Even a small mark can stop a file loading, and the 'randomness' of the errors you describe leads me to think that the CD might be slightly scuffed. Give it a good polish!

  woodchip 19:39 09 Oct 2010

As I said above the Drive should be cleared, Format does not clear the Partitions. If its done this way, when setup is run XP will first check the drive for faults, then Partition then run setup, all in one go

  robin_x 19:39 09 Oct 2010

Could be the CD is scratched or dirty.

See if you can copy it to HDD. Some CD/DVD drives may manage to grab the file.

If successful, burn a new CD.

I made two copies of XP when I bought the retail disk a few years ago.

Over time and even though only used for a handful of reinstalls they have minor scratches.
(I get cyclic error message on a few files)

I need original and both copies for a successful reinstall.

If you clean be careful.

Minor scratches can be polished out with toothpaste (I've never tried)

click here

  Ashrich 22:49 09 Oct 2010

My guess , if the errors are random , is that if you have more than one stick of memory installed that one of them is dodgy , try taking one out and try again , if it still happens use the other one .

If there is only one stick , try a different one if you can beg , borrow or buy one .


  chippy+ 17:36 10 Oct 2010

hi Ashrich tried the 2 sticks in an other pc memory is ok i am going to use it as spares thanks for your help everybody Chippy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?