XP Install Prolem (S-ATA Hard Drive?)

  Jarekmace 10:10 26 Nov 2006

Good Morning,
I've installed a new S-ATA drive as the boot drive and have unsuccessfully tried a clean install of XP Home. Installed the RAID / SATA drivers, updated the BIOS, Used all the manufacturers utilities to partition, format, reset the drive. The drive is discovered (appears in the BIOS) but when XP reaches the Install point, I get a Blue Screen STOP message advising to remove / check any new drives or drivers, and check for viruses etc.
As a test I also tried a spare Ultra ATA I had, and tried installing every OS from 95 upwards, but still get the same error message. Any Ideas what could be stopping the install? Please help!!

  thms 11:19 26 Nov 2006

Try setting Bios to default settings.
As far as I know if you are using a single SATA drive there is no need to load Raid/Sata drivers.

I added a Sata drive and XP loaded no problems without Raid/Sata drivers.

  howard64 11:29 26 Nov 2006

did you get a floppy disk with the motherboard for sata drives? if so you must boot from that to set the drive up.

  jimv7 11:58 26 Nov 2006

Make sure the virus checker in the bios is turned off or disabled.

  Jarekmace 13:57 26 Nov 2006

Hello Again, thms - Yep tried that before, no joy. Tried when I updated the BIOS to the manufacturers latest verson - still no joy. Tried the Auto BIOS setup facility, no joy!
howard 64 - Already tried that, no joy!
jimv7 - As far as I can see there is no Virus checker in the BIOS - Or am I missing something very simple?
Thanks for your input so far!

  jimv7 14:31 26 Nov 2006

There is usualy a virus scanner built into the bios, which can give problems if turned on or not disabled.

  Jarekmace 16:37 26 Nov 2006

Hi Jimv7, checked through every single entry on the BIOS but no mention anywhere of a virus checker. Mobo is an ASUS P5GD1 with their latest BIOS installed.
Found another thread from May earlier this year with exactly the same problem, but no solution.
Any ideas anyone?

  thms 18:25 26 Nov 2006

Virus checker is under Boot/Security in Bios.

If you are using only one Sata Drive try setting Bios/Main/Ide Configuration to standard IDE.

  terryf 18:28 26 Nov 2006

Have you tried set up with floppies? assumes you have a floppy drive click here

  Jarekmace 19:38 26 Nov 2006

Thanks to all for your help.
Stripped the pC down to the bare basics and started again. Reinstalled all the latest BIOS and drivers, but most significantly, connected the S-ATA to SAT2 port. Worked like a charm for some reason.

Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache