XP install + F6 SATA drivers

  radi8or 15:13 28 Mar 2009
Locked

Hi all,

One of my Raid 0 H/D's has expired so I have got a Western Digital Black 750GB H/D.

When I tried to install XP Home+SP1 on it using a floppy, after pushing F6, I have used before, get a message "file txtsetup.oem cannot be found".

Have tried all the SATA driver files available for my mobo, Gigabyte GA8-KNXP, still get the same message.

I know the board is a bit long in the tooth, but can't afford to upgrade as I have just upgraded other machine running Vista.

It's just occured to me that the new drive is probably SATA 11 so the drivers aren't going to work.

Anyone know how to get around this?

Thanks in advance

Bob

  jimv7 15:21 28 Mar 2009

Check the drive for a jumper to restrict it to sata 1.

  radi8or 15:38 28 Mar 2009

jimv7,

Thanks for quick response, will check later just got to pop out.

Cheers
Bob

  brundle 18:50 28 Mar 2009

Have you checked that file actually exists on the disk and can be read successfully with Notepad for example?

  radi8or 14:54 29 Mar 2009

Hi all,

First off, thanks to jimv7 and brundle for responses, seems that the h/d is kaput.

Using jumper didn't cure (jimv7 worth a try)

Downloaded new txtsetup.oem file to floppy (brundles tip, couldn't read it with notepad)

Changed cable

Tried working H/D from ex raid setup installed ok upto licence agreement

Back to new H/D inserted a prog called DBAN (wipes your H/D from a floppy click here) came up with an error message after a few seconds "DBAN error caused by bad sectors"

I'm guessing that the thing has had it, unless anyone knows different ?

  brundle 15:01 29 Mar 2009

I had to use DBAN's no-verify option last week on a disk I actually wanted to dispose of, to force it to run - seeing as you're hoping to use the disk it would be worth getting Western Digital Data Life Guard diagnostics to check it out; click here

  radi8or 16:12 29 Mar 2009

brundle,

Only used DBAN to see if it would pick up the drive.

Thanks for link, downloaded the file and ran it inserted floppy, popup window said write protect tab must be closed, which it was, tried it the other way, same message. aaaarrgh!!!

I admit defeat, for this weekend, been at it most of yesterday and since 5.0 today. Going to return the H/D, aren't computers wonderful.... yeah right.

Thanks again for your input.

Regards Bob

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone