XP Home STOP received after web site visit

  User-9A919F67-6ADE-4BFB-8B35A0F56CB2F7D6 22:35 15 Aug 2003

I have just had a Blue Screen of Death saying that my system has had to STOP due to a serious error. The exact message displayed is

*** STOP: 0x0000008E (0xC0000005,0x8051D9CF,0xEBCC2C34,0x00000000)

*** aec.sys Address EBCC2C34 base at EBCC2C34, DateStamp 00000000

Beginning dump of physical memory to disk

I then had to reset the system. When it restarted I sent the crash dump to Microsoft. The Online Crash Analyser said "Error caused by a device driver"

I tried a System Restore back to a few days ago, but still get the same error message. Apart from a card reader that I installed yesterday nothing else has been added for ages.

The above error occured when I tried to run something from The Sun newspaper web-site. If you go to click here and then click on the link to The Hand you get taken to another page click here If you then double click on the Optical.exe link that is when the error occurs. I did this from work today on a 2000 system and it worked okay.

I have searched my system and the file aec.sys is in lots of folders, the main one being c:\windows\system32\drivers. This appears to have been last updated when I installed SP1.

I have run an `sfc /scannow` but this doesn't report any errors.

Everything else appears to be working okay.

Can anybody help?


  madPentium 22:54 15 Aug 2003

All I can tell you is that I just tried it and it isnt an xp problem cause I run xp pro.

Could it be a microsoft word problem?
what version of word are you running at home, and is it the same version at work?

The system is a 16 month old 2 Ghz P4 512 Mb Xp Home system.

I had ADSL installed about 2 weeks ago, and have had no problems until now.

Apart from this one error nothing else appears to be going wrong (famous last words !!!)

  powerless 22:56 15 Aug 2003

Look in Device Manager for any ! marks etc.

Powerless - there are no exclamation marks shown in the Device Manager.

I looked in the Event Viewer and under System there is an Error shown for about the same time as the above error occured. This says that it is a system error category (102) event 1003. There is a link to a Microsoft site but this just says that it couldn't find any info.

I am using Office 2000 at home. I believe that this is the same at work, but can't be 100% sure.

I have just checked that my AV is up-to-date, which it is. I have run a full system scan and no viruses were reported.


I upgraded my Office 200 suite to Service Pack 3 over the weekend, but the problem is still there.

Perhaps I need to just put it down as one of those things.

Bit surprised that nobody else (not even Microsoft) seem to know anything about this though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?