XP Home & Internet Connection Icon

  Carronade 08:03 07 Oct 2003
Locked

I upgraded from W98SE to XP Home recently. A few days ago the Internet Connection Icon disappeared from the taskbar and I can't get it back. I have tried all the XP Help I can get - plenty of advice on putting/restoring shortcuts and icons on the desktop and I've tried an internet site for icons - without success. Advice appreciated.

  Jester2K II 08:11 07 Oct 2003

Start menu, Control panel, Network Connections, Right Click Your connection and select Show Icon In Notification Area.... at the bottom.

  Carronade 08:24 07 Oct 2003

Thanks, Jester. In 'Network Connections' I have only Broadband, Dial-up and Lan/High Speed Internet - no 'Your Connection'.

  Jester2K II 08:27 07 Oct 2003

When i said Your Connection i meant which ever one you use.

If you are on Broadband use the broadband icon etc etc

  Carronade 08:37 07 Oct 2003

Oops! Right clicked on 'Dial Up' but 'Show icon in notification area' was not present.

  Jester2K II 08:42 07 Oct 2003

Right clicked, then select Properties.

Also have you checked the icon hasn't been hidden. Is there a circle on the System tray (bottom right) with an arrow on it? Click it and the icon might appear.

Also try right clicking Task bar and selecting Properties. Uncheck Hide Inactive Icons.

  Carronade 09:17 07 Oct 2003

Jester, did all that then switched off and back on to make sure the changes had taken. All icons displayed but still no connection icon. XP is a new experience for me and the nearest I can see to what I expect is two monitors with a white cross in a red circle underneath - 'Local Area Connection - A Network Cable is unplugged' Has this anything to do with it?

  marjted 09:23 07 Oct 2003

Try opening up Internet Connections as abbove then right click and create a shortcut on the Desktop. It is then a simple matter to drag this icon onto the taskbar.
Hope this achieves what you want.

  Jester2K II 09:34 07 Oct 2003

'Local Area Connection - A Network Cable is unplugged'

Thats the icon but what type of connection do you have? You said "I have only Broadband, Dial-up and Lan/High Speed Internet " in Network Connections. One of these must be the type of connection you use. You need to tick the 'Show icon in notification area' in the coonection type you have and uncheck it in the Lan/High Speed Internet one.

  Carronade 10:17 07 Oct 2003

I'm delighted to report that the icon has now re-appeared. (TheLAC is still there.)

Thank you both for your help - and, Jester, for your patience!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?