XP home Ed Fault

  kbex 18:28 19 Jan 2003
Locked
  kbex 18:28 19 Jan 2003

Using Windows XP Home inc Service Pack
1900 XP Athlon 1024mb 2100 DDR ram

Today a fault occured.
The fault has at least done the following.
Deleted all restore Points
Stopped Disc Defragmentor working giving message:-

C:\windows\system32\dfrg.msc
Only part of ReadProcessMemory or WriteProcessMemory request was completed

Any Ideas????

[email protected]

  spikeychris 18:40 19 Jan 2003

Have you tried system restore? is defrag working? if not copy and paste this

%systemroot%\system32\dfrg.msc into run and see what happens.

Chris

  kbex 18:53 19 Jan 2003

Hi Chris,

The system Restore has lost all previous restore points.

Tried the %systemroot%\system32\dfrg.msc

but the same message....
C:\windows\system32\dfrg.msc Only part of ReadProcessMemory or WriteProcessMemory request was completed

[email protected]

  spikeychris 19:04 19 Jan 2003

Sorry, you have already said that, have you tried the last known good configuration.


Reboot your computer while holding down the F8 Key. At the Advanced Options Menu select Last Known Good Configuration.

Chris

  kbex 19:13 19 Jan 2003

Hi Chris,

Peformed the reboot with f8 and At the Advanced Options Menu select Last Known Good Configuration.

Still no system restore points and the defrag is still showing same message.

[email protected]

  spikeychris 19:17 19 Jan 2003

Do you have the XP disk?

  kbex 19:19 19 Jan 2003

Chris,

Yes I have a Product recovery CD ROM for Windows Home

I suppose it is an XP disc in disguise?

  spikeychris 19:23 19 Jan 2003

Product recovery disk unfortunately is not the same as an installation disk.

Before we go any further how are you in the registry?

Chris

  kbex 19:26 19 Jan 2003

Registry...
I know where it is!
I follow instruction well. I have made registry edits before with written instruction with no problems.

Also
I think the product recovery disc might be full as It says I am not allowed to use it to install XP home on another machine?

  spikeychris 19:29 19 Jan 2003

Did you install a third party defrag program? and have you ever booted from the CD?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires