XP Home can't see 3Com 56k modem

  User-9A919F67-6ADE-4BFB-8B35A0F56CB2F7D6 13:31 21 May 2003
Locked

My internal modem decided to stop working a few days ago, so I borrowed my daughters "3Com US Robotics 56k Faxmodem" and tried adding it to my system.

The drivers that came with it are for Windows 95/98.

When I try to add it as a new modem, I just get a message saying that the system can't see it. Just before this message comes up one or two of the lights on the front flash on/off.

I have a 33.6k modem which gets picked up with no problems, so I'm fairly certain that the port and cable are okay.

Any ideas?

Thanks in advance

Iain.

I thought that XP was supposed to have drivers for virtually everything?

Any ideas?

  Pikachu 15:16 21 May 2003

XP would not have drivers for everything - I had the same problem when I upgraded to XP and had to buy another modem and new Anti-Virus software that was XP Compatible :( as I could not find drivers for the old modem. If you visit the manufacters website they may have an update.

  Allan-263226 15:36 21 May 2003

It looks as if the problem could be due to the power supply. The original wouldn't work, so I found another 9V AC power block and tried this instead.

According to US Robotics, if you don't use the power block supplied with the modem then this can cause the problems I have been getting. It would appear that the modem needs 9.2V and not 9V.

A new power block will cost me £20 + vat + postage. Does anybody know where I can get hold of a second hand one? A new modem would only be about £35.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?