xp hard disk problems

  joelisa 08:22 18 Jan 2003
  joelisa 08:22 18 Jan 2003

I have recently bought a new fireball3 mator 40gb hard drive and set it as my slave drive, when xp first booted up i was able to see it and put files or whatever i wanted on it, but the problem started when i downloaded norton ghost, as soon as i tried to back up my old hard disk. I reset the machine then a blue screen came up saying "windows cannot start please remove any newly installed hard disk" I did as it asked and then it started fine but it still wont start when i put both hard disks in. I have even took the drastic step of formatting both drives and reinstalling xp pro.

Any suggestions anyone?

  AMD 4 ever 08:50 18 Jan 2003

Sounds a little odd. Did you Fdisk the second drive>?

  joelisa 08:56 18 Jan 2003

I have used fdisk on both drives, i used the windows cd to format both as the computer will not start up xp with both drives installed, but the bios reconises both drives as does dos if i use a boot disk.

  AMD 4 ever 09:06 18 Jan 2003

very strange. can you download the maxtor hdd diagnostics tool, this will give you piece of mind early on that ther drive isn't faulty.

  joelisa 09:10 18 Jan 2003

Ive did that and the drive is fine. In fact i checked both drive with it and the result was good.

  AMD 4 ever 09:15 18 Jan 2003

Ok lets go back.

When you put the master Hdd drive all is ok?
It is then when you add the second drive it causes the errors? Am I right?

Do you know your motherboard chipset?(the IDE Controllers may need updating)
what happens when you use the second drive as master, if you have a MBR file?will it boot.

  joelisa 09:37 18 Jan 2003

im not sure about my motherboard chipset, i have a lex ultra 780 motherboard with a athlon xp 1500+ processor.

but both drive did work and windows reconised both until i tried to use ghost, but maybe that was just coinsidence since i have got rid of it now and they still dont work toghether.

  AndySD 10:03 18 Jan 2003

Boot with the XP cd and go to the Recovery Console. Type in


hit Enter and see it it fixes the problem.

  joelisa 10:07 18 Jan 2003

ok thanks

  slimbo51 10:48 18 Jan 2003

Trust u changed the jumper to slave on 2nd drive.......?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?