XP Hangs At Welcome Screen

  nelsonway46 21:41 26 Jun 2007
Locked

On booting up xp, when it gets to the wecome screen it hangs for about 30 sec it then goes to a blue screen and hangs again for round about a 1 minute before i finally get to the desk top in all it takes about 4 minutes to boot up

  Fruit Bat /\0/\ 21:56 26 Jun 2007

Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  FatboySlim71 22:07 26 Jun 2007

Have you tried defragging your hard drive. Also download and install CCleaner, once installed run it and click on issues (which is on the left hand side) This will remove any old/invalid registry entries that may be on your computer. To defrag do the following on Windows XP.

Go into control panel/performance and maintenance/rearrange items on your hard disc to make programs run faster/click on the analyze button, after a short time it will tell you if defragmenting is required, if it is do it and see if there is any difference to your problem. Also don't forget to follow the instructions for CCleaner, I will provide a link below to CCleaner. Hope this helps you.

click here

  bionicle 22:10 26 Jun 2007

Have just done an XP SP2 clean install and have downloaded IE7 as before. Problem is now when I connect to the internet IE7 states it cannot display the web page, however if I click on the 'home' button it connects straight to my homepage and browsing thereafter is not affected.

Does anyone heve any suggestions apart from Firefox?

  bionicle 22:12 26 Jun 2007

Sorry, Meant to do a new post

  birdface 22:18 26 Jun 2007

Hi,Make sure that it is using DMA and not PI0.click here

  nelsonway46 21:34 28 Jun 2007

fruit bat . i have tried sfc / scannow and i get the following , please wait while windows verifies that all protected files are intact and in their orignal versions,this starts i then get a box pop up that reads insert your windows xp home cd-rom which i had allready done , on the more information button it reads, files that are required for windows to run properly must be copied to the DLL cache when i click on retry it continues and then the box pops up again and again and again when it comes to the end and i re boot it still takes 4 minutes any advice

  nelsonway46 22:27 29 Jun 2007

Fatboyslim71 Ihave tried a defragg but i still have the 4 minute start up , i have also tried a reg scan which picked up a few things but nothing has helped .

  birdface 09:17 30 Jun 2007

When you switch your computer off,Switch it off using standby instead,See if that works a lot quicker for you.

  umbongo(uk) 13:37 30 Jun 2007

how many programs are running
to check press ctl-alt-del
processes
should read abot 30 depending on how much junk you let run
start up issue will be to do with processes as windows has to load them all up at the start

google this to find out more

a specific program is resource hogging thus slow boot

  postie24 13:57 30 Jun 2007

Are you running the newer version of Zone Alarm?
This version can cause slow boot up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017