XP File sharing with DLINK 624

  SeaD93 22:16 31 Aug 2006
Locked

I have a Dlink 624, a desktop running XP pro and a new laptop running XP Home. The laptop is connected wirelessly and the desktop is directly connected to the router.

My problem is that I cannot get the computers to see each other to do file and print sharing. Both computers can ping each other, but they cannot see each other through windows. I have run the "setup a home network" and all that, setup file and print sharing, yet nothing is working. Both computers are in the same workgroup as well.

Does anyone have any advice or help? Thanks in advance.

  ade.h 23:30 31 Aug 2006
  FelixTCat 23:56 31 Aug 2006

SeaD93,

Have you set at least one file or folder to be shared on each pc? If you don't, they won't show up in My Network Places.

Regards,

Felix

  SeaD93 03:25 01 Sep 2006

unfortunately, yes, I have shared folders on each computer. The wierd thing is that I had my desktop at my parents place for quite a while and We were able to see each other and he has a laptop and uses wireless networking. So, this is confusing me very very much. Thanks for the response.

Also, I just thought of something else. In Network Places, on my desktop, I can see my shared folders when I view workgroup computers. One the Laptop I cannot see anything. I get an error saying that I don't have permission or access yet there is only one user on the laptop.

  FelixTCat 09:23 01 Sep 2006

SeaD93,

The next steps are the usual ones, which you have probably already tried.

Make sure that the firewalls are allowing the network IP range.

If you have login names and passwords on the pcs either set up simple file sharing or set up accounts on each pc for the other.

Regards,

Felix

  SeaD93 20:15 01 Sep 2006

well, I am halfway there!!

On my desktop (with XP Pro), I turned off simple file sharing and turned on my guest account. On the laptop(with HOME), I turned on the guest account as well. Not sure what that did, but now my desktop can see the files on the laptop, but not the other way around. The Laptop now does recognize that the desktop exists, but when I double click on it it won't let me get in. I think that I am almost there!!

I went through the DLINK router and tried to put in the network IP stuff, but that didn't work either. I wasn't sure what port to tell it about and whether it was TCP/TP or UDP.

So, thanks for the continued help!! I hope that I can solve the last thing! That is the more important way aswell as my desktop has the printer, lol.

Dave

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?