XP doesn't recognize my Modem

  Pinochio 17:17 25 Aug 2003
Locked

I have just installed Windows XP on a separate partition but it doesn't recognize that I have a modem installed in the PC.

The modem works fine with Windows 98 but is not even listed in XPs control panel. The modem came with XP drivers so I assume it must be compatible with XP. On the other hand, I have checked the Microsft web site and my modem is not listed as compatible hardware, but the list doesn't seem to claim that it covers every single bit of hardware in the world.

I can't get XP to recognize/install the modem manually by any of the methods I can find in the XP help file or on the Microsoft web site.

I suppose I should just assume the modem is not compatible with XP if it is not listed on Microsoft's web site, but it's just odd that it came supplied with XP drivers.

It's an Inakam V.90 56K fax modem based on an Intel ambient chipset. Inakam have apparently gone bust so I can't get any information from them.

Grateful for any help.

  bfc_tangerine 18:36 25 Aug 2003

Try looking on the modem manufacturers site for XP drivers and download from there not microsoft.

  spikeychris 18:45 25 Aug 2003

Don't think its the make of modem, XP can be hard work. Have you tried add new hardware?.

You could click here for one of the worst KB I have ever seen.

  Pinochio 11:47 26 Aug 2003

Thanks both for your replies. I have managed to solve the problem and will post the answer later today (when I am not at work!).

  Pinochio 09:22 27 Aug 2003

I have now managed to install the modem.

XP did not list it in Device Manager in the normal way - i.e as a separate entry saying "Modem". Instead, the modem was listed under "Other devices" but not called a modem. The entry under "Other devices" said "Simple PCI blah" (sorry, I've forgotten exactly what it said but the entry contained the words "Simple PCI").

I installed this "Simple PCI blah" device using the drivers on my modem's installation CD and now I can connect to the www with no problems. My modem is now listed as a modem in its proper place in Device Manager.

It's very odd that XP couldn't detect the modem when it knew there was something plugged-in to one of my PCI slots - but there you go. It also seems remise of Microsoft that there doesn't seem to be anything on their web site to say that they are aware that XP might list a device under a different name in "Other devices".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?