XP Digital Camera problem

  animal_mutha 22:54 08 Jun 2003
Locked

I have a Sony Cyber-shot DSC-S50 on XP Pro. When I plug it in via the USB on one computer the wizard to select and then copy/print etc appears on screen - no problem. However on another the computer the same camera appears as a removeable drive in Windows Explorer, meaning I have to faff about with different folders etc.

Does anyone know how to get the wizard back?

  billyliv 23:56 08 Jun 2003

Hi, A little more info required on your second computer. What O.S. etc. cheers, Bill

  animal_mutha 08:20 09 Jun 2003

Sorry I should of said, they are both XP pro, thats the strange thing.

Any ideas?

I have the same camera as you and use it with XP Home. I have never had a wizard appear. I always go into Windows Explorer and copy the files from there.

It will be interesting to see what replies you get here. A wizard would certainly make things easier.

  animal_mutha 13:57 09 Jun 2003

I did the same, untill I tried it on another XP system (no different from mine) and saw this wizard - which is much better, as it previews the pictures and copies them over at the touch of a button, instead of several.

Another user had the same problem see here

click here

but it didnt get resolved either, Im sure their must be a setting somewhere.

Anybody?

  animal_mutha 14:03 09 Jun 2003

Apologies I read your username as Golden_eye....monday morning!

  billyliv 14:45 09 Jun 2003

Hi, When you click on 'Start' --'Programs' do you have 'Scanner and Camera Wizard' listed?. If not you will have to instal it under Window components. Cheers, Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?